أم الكتاب للأبحاث والدراسات الإلكترونية

أسباب ورود الحديث أو اللمع في أسباب الحديث

جلال الدين السيوطي

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


مقدمة أسباب ورود الحديث

بسم الله الرحمن الرحيم وبه نستعين الحمد لله مسبب الأسباب ومسير السحاب والصلاة والسلام على سيدنا محمد والآل والأصحاب وبعد فإن من أنواع علوم الحديث معرف أسبابه كأسباب نزول القرآن وقد صنف فيه الأئمة كتبا في اسباب نزول القرآن واشتهر منها كتاب الواحدي ولي فيه تأليف جامع يسمى لباب النقول في أسباب النزول وأما أسباب الحديث فألف فيه بعض المتقدمين ولم نقف عليه وإنما ذكروه في ترجمته وذكره الحافظ أبو الفضل ابن حجر في شرح النخبة وقد أحببت أن أجمع فيه كتابا فتتبعت جوامع الحديث والتقطت منها نبذا وجمعتها في هذا الكتاب والله الموفق والهادي للصواب فصل قال شيخ الاسلام سراج الدين البلقيني في كتابه محاسن الاصطلاح النوع التاسع والستون معرفة اسباب الحديث قال الشيخ أبو الفتح القشيري المشهور بابن دقيق العيد رحمه الله في شرح العمدة في الكلام على حديث إنما الأعمال بالنيات في البحث التاسع شرع بعض المتأخرين من أهل الحديث في تصنيف أسباب الحديث كما صنف في اسباب النزول للكتاب العزيز فوقفت من ذلك على شيء يسير له وحديث إنما الأعمال بالنيات يدخل في هذا القبيل وينضم إلى ذلك نظائر كثيرة لمن قصد تتبعه هذا كلام الشيخ قال البلقيني وأعلم أن السبب قد ينقل في الحديث كما في حديث سؤال جبريل عن الاسلام والاحسان وغيرها وحديث القلتين سئل عن الماء يكون بالفلاة وما ينوبه من السباع والدواب وحديث الشفاعة سببه قوله صلى الله عليه وسلم أنا سيد ولد آدم ولا فخر وحديث سؤال النجدي وحديث صل فإنك لم تصل وحديث خذي فرصة من مسك وحديث السؤال عن دم الحيض يصيب الثوب وحديث السائل أي الاعمال أفضل وحديث سؤال أي الذنب أكبر وذلك كثير وقد لا ينقل السبب في الحديث أو ينقل في بعض طرقه فهو الذي ينبغي الاعتناء به ومن ذلك حديث أفضل صلاة المرء في بيته إلا المكتوبة رواه البخاري ومسلم وغيرهما من حديث زيد بن ثابت وقد ورد في بعض الاحاديث على سؤال سائل وهو ما أسنده ابن ماجه في سننه والترمذي في الشمائل من حديث عبد الله بن سعد قال سألت رسول الله صلى الله عليه وسلم أيما أفضل الصلاة في بيتي او الصلاة في المسجد قال ألا ترى إلى بيتي ما أقربه من المسجد فلأن أصلي في بيت أحب إلي من أن أصلي في المسجد إلا أن تكون صلاة مكتوبة ثم ذكر البلقيني عدة أمثلة وقال وما ذكر في هذا النوع من الأسباب قد يكون ما ذكر عقب ذلك السبب من لفظ النبي صلى الله عليه وسلم أول ما تكلم به النبي صلى الله عليه وسلم في ذلك الوقت وقد يكون تكلم به قبل ذلك لنحو ذلك السبب أو لا لسبب وقد يتعين أن يكون أول ما تكلم به في ذلك الوقت لأمور وتظهر للعارف بهذا الشأن وفي ابواب الشريعة والقصص وغيرها أحاديث لها أسباب يطول شرحها وما ذكرناه أنموذج لمن يريد أن يعرف ذلك ومدخل لمن يريد أن يضيف مبسوطا في ذلك والمرجو من الله سبحانه وتعالى الاعانة على مبسوط فيه بفضله وكرمه وقال ابن المقلن في شرح العمدة اعلم ان بعض المتأخرين من أهل الحديث شرع في تصنيف أسباب الحديث كذا عزاه الشيخ عز الدين لبعض المتأخرين وعزاه ابن العطار في شرحه إلى ابن الجوزي وسمعت ممن يذكر أن عبد الغني بن سعيد الحافظ صنف فيه تصنيفا قدر العمدة ومن تتبع الأحاديث قدر على إخراج جملة منها أن وأرجو ان أتصدى له إن شاء الله تعالى انتهى

أسباب ورود الحديث أو اللمع في أسباب الحديث_جلال الدين السيوطي

أم الكتاب للأبحاث والدراسات الإلكترونية


باب الطهارة

حديث أخرج الأئمة الستة عن عمر بن الخطاب رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول إنما العمال بالنيات وإنما لإمرئ ما نوى فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله ومن كانت هجرته إلى دنيا يصيبها أو إمراة يتزوجها فهجرته إلى ما هاجر إليه سبب قال الزبير بن بكار في أخبار المدينة حدثني محمد بن الحسن عن محمد بن طلحة بن عبد الرحمن عن موسى بن محمد بن إبراهيم بن الحارث عن أبيه قال لما قدم رسول الله صلى الله عليه وسلم المدينة وعك فيها أصحابه وقدم رجل فتزوج إمرأة كانت مهاجرة فجلس رسول الله صلى الله عليه وسلم على المنبر فقال يا أيها الناس إنما الأعمال بالنية ثلاثا فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله ومن كانت هجرته في دنيا يطلبها أو إمرأة يخطبها فإنما هجرته إلىما هاجر إليه ثم رفع يديه فقال اللهم انقل عنا الوباء ثلاثا فلما أصبح قال أوتيت هذه الليلة بالحمى فإذا بعجوز سوداء ملببة في يدي الذي جاء بها فقال هذه الحمى فما ترى فقلت اجعلوها نجم حديث أخرج مالك والشافعي وأحمد وابن أبي شيبة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم في البحر هو الطهر ماؤه الحل ميتته سبب أخرج أحمد والحاكم والبيهقي عن أبي هريرة قال كنا عند رسول الله صلى الله عليه وسلم يوما فجاء صياد فقال يا رسول الله إننا ننطلق في البحر نريد الصيد فيحمل أحدنا معه الأدواة وهو يرجو أن يأخذ الصيد قريبا فربما وجده كذلك وربما لم يجد الصيد حتى يبلغ من البحر مكانا لم يظن أنه يبلغه فلعله يحتلم أو يتوضأ فإن اغتسل أو توضأ بهذا الماء فلعل أحدنا يهلكه العطش فهل ترى في ماء البحر أن نغتسل به أو نتوضأ به إذا خفنا ذلك فقال رسول الله صلى الله عليه وسلم اغتسلوا منه وتوضئوا فإنه الطهور ماؤه الحل ميتته حديث أخرج أحمد وابن خزيمة وابن حبان عن ابن عباس قال قال رسول الله صلى الله عليه وسلم الماء لا ينجسه شيء سبب أخرج أحمد وأبو داود والترمذي والنسائي واللفظ له عن أبي سعيد الخدري قال مررت بالنبي صلى الله عليه وسلم وهو يتوضأ من بئر بضاعة فقلت أتتوضأ منها وهي يطرح فيها ما يكره من النتن فقال الماء لا ينجسه شيء حديث أخرج أبو أحمد الحاكم والبيهقي عن يحيى بن يعمر أن النبي صلى الله عليه وسلم قال إذا كان الماء قلتين لم يحمل نجسا ولا بأسا أو قال خبثا سبب أخرج أحمد عن ابن عمر قال سمعت رسول الله صلى الله عليه وسلم وهو يسأل عن الماء يكون بأرض الفلاة وما ينوبه من الدواب والسباع فقال النبي صلى الله عليه وسلم إذا كان الماء قلتين لم ينجسه شيء حديث أخرج الترمذي عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم لا تستنجوا بالروث ولا بالعظام فإنه زاد إخوانكم من الجن سبب أخرج الطبراني وأبو نعيم في الدلائل عن ابن مسعود قال بينما نحن مع رسول الله صلى الله عليه وسلم بمكة وهو في نفر من اصحابه إذ قال ليقم معي رجل منكم ولا يقومن معي رجل في قلبه من الغش مثقال ذرة قال فقمت مع وأخذت إداوة ولا أحسبها إلا ماء فخرجت مع رسول الله صلى الله عليه وسلم حتى إذا كنا بأعلا مكة رأيت أسودة مجتمعة قال فخط لي رسول الله صلى الله عليه وسلم خطا ثم قال قم ها هنا حتى آتيك قال فقمت ومضى رسول الله صلى الله عليه وسلم إليهم فرأيتهم يتثورون إليه قال فسمر معهم رسول الله صلى الله عليه وسلم ليلا طويلا حتى جاءني مع الفجر فقال لي ما زلت قائما يا ابن مسعود قال فقلت له يا رسول الله أولم تقل لي قم حتى آتيك قال ثم قال لي هل معك من وضوء قال فقلت نعم ففتحت الاداوة فإذا هو نبيذ قال فقلت له يا رسول الله والله لقد أخذت الاداوة ولا أحسبها إلا ماء فإذا هو نبيذ فقال رسول الله صلى الله عليه وسلم ثمرة طيبة وماء طهور قال ثم توضأ منها فلما قام يصلي أدركه شخصان منهم قالا له يا رسول الله إنا نحب أن تؤمنا في صلاتنا قال فصفهما رسول الله صلى الله عليه وسلم خلفه ثم صلى بنا فلما انصرف فقلت له من هؤلاء يا رسول الله قال هؤلاء جن نصيبين جاءوا يختصمون إلي في أمور كانت بينهم وقد سألوني الزاد فزودتهم قال فقلت له وهل عندك يا رسول الله من شيء تزودهم إياه قال فقال قد زودتهم فقلت وما زودتهم قال الرجعة وما وجدوا من روث وجدوه شعيرا وما وجدوه من عظم وجدوه كاسيا قال وعند ذلك نهى رسول الله صلى الله عليه وسلم من ان يستطاب الروث والعظم حديث أخرج البخاري ومسلم والترمذي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ويل للاعقاب من النار سبب أخرج البخاري ومسلم عن عبد الله بن عمرو قال تخلف عنا النبي صلى الله عليه وسلم في سفره سافرناها فأدركنا وقد أرهقتنا الصلاة ونحن نتوضأ فجعلنا نمسح على أرجلنا فنادى بأعلى صوته ويل للأعقاب من النار مرتين أو ثلاثا وأخرج أحمد بن جابر قال رأى رسول الله صلى الله عليه وسلم قوما يتوضئون فلم يمس أعقابهم الماء فقال ويل للأعقاب من النار حديث أخرج سبب أخرج أحمد وابو داود عن ثوبان قال بعث رسول الله صلى الله عليه وسلم سرية فأصباهم البرد فلما قدموا على رسول الله صلى الله عليه وسلم شكوا اليه ما أصابهم من البرد فأمرهم أن يمسحوا على العصائب والتساخين حديث اخرج مالك والأئمة الستة عن عمر أن رسول الله صلى الله عليه وسلم قال إذا جاء أحدكم الجمعة فليغتسل سبب أخرج أحمد وابو داود والحاكم وصححه واللفظ له من طريق عكرمة عن ابن عباس ان رجلين من أهل العراق أتياه فسألاه عن الغسل في يوم الجمعة أواجب هو فقال لهما ابن عباس من اغتسل فهو أحسن وأطهر وسأخبركما لماذا بدأ الغسل كان الناس في عهد رسول الله صلى الله عليه وسلم محتاجين يلبسون الصوف يسقون النخل على ظهروهم وكان المسجد ضيقا مقارب فخرج رسول الله صلى الله عليه وسلم يوم الجمعة في يوم صائف شديد الحر ومنبره قصير إنما هو ثلاث درجات فخطب الناس فعرق الناس في الصوف فثارت أبدانهم ريح العرق والصوف حتى كاد يؤذي بعضهم بعضا حتى بلغت أرواحهم رسول الله صلى الله عليه وسلم وهو على المنبر فقال أيها الناس إذا كان هذا اليوم فاغتسلوا وليمسن احدكم أطيب ما يجد من طيبه او دهنه وأخرج النسائي عن القاسم بن محمد بن أبي بكر أنهم ذكروا غسل يوم الجمعة عند عائشة فقالت إنما كان الناس يسكنون العالية ويحضرون الجمعة وبهم وسخ فإذا أصابهم الروح سطعت أرواحهم فيتأذى بها الناس فذكر ذلك لرسول الله صلى الله عليه وسلم فقال أولا تغتسلون وأحرج ابن حبان من طريق عروة بن الزبير عن عائشة أنها قالت كان الناس ينتابون الجمعة من منازلهم من العوالي فيأتون في العباء ويصيبهم الغبار والعرق ويخرج منهم الريح فأتى رسول الله صلى الله عليه وسلم إنسان منهم وهو عندي فقال رسول الله صلى الله عليه وسلم لو انكم تطهرتم ليومكم هذا


باب الصلاة

حديث أخرج البخاري ومسلم عن انس قال قال رسول الله صلى الله عليه وسلم من نام عن صلاة أو نسيها فكفارتها أن يصليها إذا ذكرها لا كفارة لها إلا ذلك أقم الصلاة لذكري سبب قال أبو أحمد الحاكم واسمه محمد بن إسحاق الحافظ في مجلس من أماليه أنا أبو جعفر محمد بن الحسين الحناوي ثنا محمد بن العلاء ثنا خلف بن أيوب العامري ثنا معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة أن رسول صلى الله عليه وسلم ليلة أسري به نام حتى طلعت الشمس فصلى وقال من نام عن الصلاة أو نسيها فليصلها حين ذكرها ثم قرأ أقم الصلاة لذكري ورأيت بخط الشيخ ولي الدين العراقي في بعض مجاميعه وقد أورد هذا الحديث مع نصه أخرجه أبو أحمد الحاكم في مجلس من اماليه وقال غريب من حديث معمر عن الزهري عن سعيد عن أبي هريرة مسندا لا أعلم أحدا حدث به غير خلف ابن أيوب العامري من هذه الرواية وأبان بن يزيد العطار عنه يعني عن معمر قال الشيخ ولي الدين ويحسن أن يكون جوابا عن السؤال المشهور وهو لم يقع بيان جبريل إلا في الظهر وقد فرضت الصلاة بالليل فيقال كان النبي صلى الله عليه وسلم نائما وقت الصبح والنائم ليس بمكلف قال وهذه فائدة جليلة والحديث إسناده صحيح انتهى قلت وليس كما قال فإن المراد في هذا الحديث ليلة أسري في السفر ونام عن صلاة الصبح لا ليلة أسري إلى السماء فالتبس عليه لفظ أسري سبب ثان أخرج الترمذي وصححه والنسائي عن أبي قتادة قال ذكروا للنبي صلى الله عليه وسلم نومهم عن الصلاة فقال إنه ليس في النوم تفريط إنما التفريط في اليقظة فإذا نسي أحدكم صلاة أو نام عنها فليصلها إذا ذكرها وأخرج أحمد عن أبي قتادة قال كنا مع رسول الله صلى الله عليه وسلم فقال إنكم إن لا تدركوا الماء غدا تعطشوا وانطلق سرعان الناس يريدون الماء ولزمت رسول الله صلى الله عليه وسلم فمالت برسول الله صلى الله عليه وسلم راحلته فنعس رسول الله صلى الله عليه وسلم فدعمته فأدعم ثم مال حتى كاد أن ينجفل عن راحلته فدعمته فانتبه فقال من الرجل قلت أبو قتادة قال مذكم كان مسيرك قلت منذ الليلة قال حفظك الله كما حفظت رسوله ثم قال لو عرسنا فمال إلى شجرة فنزل فقال انظر هل ترى أحدا قلت هذا راكب هذان راكبان حتى بلغ سبعة فقال احفظوا علينا صلاتنا فنمنا فما ايقظنا إلا حر الشمس فانتبهنا فركب رسول الله صلى الله عليه وسلم فسار وسرنا هنيهة ثم نزل فقال أمعكم ماء قال قلت نعم معي ميضأة فيها شيء من ماء قال ائت بها فأتيته بها فقال مسوا منها فتوضأ القوم وبقيت جرعة فقال ازدهر بها يا أبا قتادة فإنه سيكون لها نبأ ثم أذن بلال وصلوا الركعتين قبل الفجر ثم صلوا الفجر ثم ركبوا وركبنا قال بعضهم لبعض فرطنا في صلاتنا فقال رسول الله صلى الله عليه وسلم ما تقولون إن كان أمر دنياكم فشأنكم وإن كان أمر دينكم فإلي قلنا يا رسول الله فرطنا في صلاتنا فقال لا تفريط في النوم إنما التفريط في اليقظة فإن كان ذلك فصلوها ومن الغد وقتها حديث أخرج أحمد عن السائب بن أبي السائب عن النبي صلى الله عليه وسلم قال صلاة القاعد على النصف من صلاة القائم وأخرج البخاري عن عمران بن حسين أن رسول الله صلى الله عليه وسلم قال من صلى قاعدا فله نصف اجر القائم سبب أخرج عبد الرزاق في المصنف وأحمد عن أنس قال لما قدم النبي صلى الله عليه وسلم المدينة وهي محمة فحم الناس فدخل النبي صلى الله عليه وسلم المسجد والناس قعود يصلون فقال النبي صلى الله عليه وسلم صلاة القاعد نصف صلاة القائم فتجشم الناس الصلاة قياما وأخرج عبد الرزاق عن عبد الله بن عمرو قال قدمنا المدينة فنالنا وباء من وعك المدينة شديد وكان الناس يكثرون أن يصلوا في سبحتهم جلوسا فخرج النبي صلى الله عليه وسلم عند الهاجرة وهم يصلون في سبحتهم جلوسا فقال صلاة الجالس نصف صلاة القائم قال فطفق الناس حينئذ يتجشمون القيام حديث أخرج البخاري ومسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أما يخشى أحدكم أو لا يخشى أحدكم إذا رفع رأسه قبل الامام أن يجعل الله رأسه رأس حمار أو يجعل الله صورته صورة حمار سبب أخرج أحمد عن أبي سعيد الخدري قال صلى رجل خلف النبي صلى الله عليه وسلم فجعل يركع قبل ان يركع ويرفع قبل ان يرفع فلما قضى النبي صلى الله عليه وسلم الصلاة قال من فعل هذا قال أنا يا رسول الله أحببت أن أعلم تعلم ذاك أم لا فقال اتقوا خداج الصلاة إذا ركع الامام فاركعوا وإذا رفع فارفعوا أخرج أبو داود عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم كان يقول حين يقول سمع الله لمن حمده اللهم ربنا لك الحمد ملء السموات وملء الأرض وملء ما شئت من شيء بعد أهل الثناء والمجد أحق ما قال العبد وكلنا لك عبد لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد سبب أخرج ابن ماجه وابو مطيع في أماليه عن ابن عمر قال سمعت أبا جحيفة رضي الله عنه يقول ذكرت الجدود عند رسول الله صلى الله عليه وسلم وهو في الصلاة فقال رجل جد فلان في الخيل وقال آخر جد فلان في الابل وقال آخر جد فلان في الغنم وقال آخر جد فلان في الرقيق فلما قضى رسول الله صلى الله عليه وسلم صلاته ورفع رأسه من آخر الركعة قال اللهم ربنا لك الحمد ملء السموات وملء الأرض وملء ما شئت من شيء بعد اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد وطول رسول الله صلى الله عليه وسلم صوته بالجد ليعلموا انه ليس كما يقولون حديث أخرج الأئمة الستة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا أقيمت الصلاة فلا تأتوها وأنتم تسعون ولكن ائتوها وأنتم تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا سبب أخرج أحمد والبخاري ومسلم عن أبي قتادة عن أبيه قال بينما نحن نصلي مع النبي صلى الله عليه وسلم إذ سمع جلبة رجال فلما صلى دعاهم فقال ما شأنكم قالوا يا رسول الله استعجلنا إلى الصلاة قال فلا تفعلوا إذا أتيتم الصلاة فعليكم السكينة فما أدركتم فصلوا وما سبقكم فأتموا حديث أخرج الترمذي عن علي وعن عمرو بن مرة عن أبيه عن ابن أبي ليلى عن معاذ قال قال رسول الله صلى الله عليه وسلم إذا أتى أحدكم الصلاة والامام على حال فليصنع كما يصنع الامام سبب أخرج الطبراني عن معاذ قال كان الناس على عهد رسول الله صلى الله عليه وسلم إذا سبق احدهم بشيء من الصلاة سألهم فأشاروا إليه بالذي سبق به فيصلي ما سبق به ثم يدخل معهم في صلاتهم وجاء معاذ والقوم قعود في صلاتهم فقعد معهم فلما سلم رسول الله صلى الله عليه وسلم قام يقضي ما سبق به قال رسول الله صلى الله عليه وسلم اصنعوا ما صنع معاذ وفي رواية له فقلت لا أجده على حال إلا كنت عليها فكنت بحالهم التي وجدتهم عليها فقال رسول الله صلى الله عليه وسلم قد سن لكم معاذ فاقتدوا به إذا جاء احدكم وقت سبق بشيء من الصلاة فليصل مع الامام بصلاته فإذا فرغ الامام فليقض ما سبق به حديث اخرج البخاري ومسلم عن ابن عمر أن رسول الله صلى الله عليه وسلم قال من اكل من هذه البقلة فلا يقربن مسجدنا حتى يذهب ريحها يعني الثوم وأخرج مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أكل من هذه الشجرة فلا يقربن مسجدنا ولا يؤذينا بريح الثوم سبب أخرج أحمد عن المغيرة بن شعبة قال اكلت ثوما ثم اتيت مصلى النبي صلى الله عليه وسلم فوجدته قد سبقني بركعة فلما صلى قمت أقضي فوجد ريح الثوم فقال من أكل من هذه البقلة فلا يقربن مسجدنا حتى يذهب ريحها قال فلما قضيت الصلاة أتيت فقلت يا رسول الله إن لي عذرا ناولني يدك قال فوجدت والله سهلا فناولني يده فأدخلتها في كمي إلى صدري فوجدته معصوبا فقال إن لك عذرا سبب وأخرج أحمد ومسلم عن جابر أن النبي صلى الله عليه وسلم نهى زمن خيبر عن البصل والكراث فأكلها قوم ثم جاءوا إلى المسجد فقال النبي صلى الله عليه وسلم ألم أنه عن هاتين الشجرتين المنتنتين قالوا بلى يا رسول الله ولكن اجهدنا الجوع فقال رسول الله صلى الله عليه وسلم من أكلها فلا يحضر مسجدنا فإن الملائكة تتأذى مما يتأذى منه بنو آدم وأخرج أحمد عن أبي ثعلبة الخشني قال غزوت مع رسول الله صلى الله عليه وسلم والناس جياع فأصبنا بها حمرا من حمر الأنس فذبحناها قال فأخبر النبي صلى الله عليه وسلم فأمر عبد الرحمن بن عوف فنادى في الناس إن لحوم حمر الانس لا تحل لمن شهد أني رسول الله قال ووجدنا في جناتها بصلا وثوما والناس جياع فجهدوا فراحوا فإذا ريح المسجد بصل وثوم فقال رسول الله صلى الله عليه وسلم من أكل من هذه البقلة الخبيثة فلا يقربنا وقال لا تحل النهبى ولا يحل كل ذي ناب من السباع ولا تحل المجثمة وأخرج أحمد ومسلم عن أبي سعيد قال لم نعد إن فتحت خيبر وقمنا في تلك البقلة فأكلنا منها أكلا شديدا وناس جياع ثم رحنا إلى المسجد فوجد رسول الله صلى الله عليه وسلم الريح فقال من أكل من هذه الشجرة الخبيثة شيئا فلا يقربنا في المسجد فقال الناس حرمت حرمت فبلغ ذلك رسول الله صلى الله عليه وسلم فقال أيها الناس إنه ليس لي تحريم ما أحل الله ولكنها شجرة أكره ريحها أخرج البخاري ومسلم عن أبي قتادة بن ربعي رضي الله عنه قال قال النبي صلى الله عليه وسلم إذا دخل أحدكم المسجد فلا يجلس حتى يصلي ركعتين سبب أخرج البخاري وأحمد ومسلم عن جابر بن عبد الله أن سليكا جاء والنبي صلى الله عليه وسلم يخطب فجلس فأمره النبي صلى الله عليه وسلم أن يصلي ركعتين ثم أقبل على الناس فقال إذا جاء أحدكم والامام يخطب فليصل ركعتين يتجوز فيهما وأخرج أحمد والبخاري ومسلم عن أبي قتادة قال دخلت المسجد ورسول الله صلى الله عليه وسلم جالس بين ظهراني الناس فجلست فقال رسول الله صلى الله عليه وسلم ما منعك أن تركع ركعتين قبل أن تجلس قلت إني رأيتك جالسا والناس جلوس قال وإذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين حديث أخرج البخاري ومسلم عن زيد بن ثابت ان رسول الله صلى الله عليه وسلم قال صلوا ايها الناس في بيوتكم فإن افضل صلاة المرء في بيته إلا الصلاة المكتوبة سبب أخرج أحمد والبخاري ومسلم عن زيد بن ثابت أن النبي صلى الله عليه وسلم أتخذ حجرة في المسجد من حصير فصلى فيها رسول الله صلى الله عليه وسلم ليالي حتى اجتمع اليه ناس ثم فقدوا صوته فظنوا أنه قد نام فجعل بعضهم يتنحنح ليخرج اليهم فقال ما زال بكم الذي رأيت من صنعيكم حتى خشيت أن تكتب عليكم ولو كتب عليكم ما قمتم به فصلوا أيها الناس في بيوتكم فإن أفضل صلاة المرء في بيته إلا الصلاة المكتوبة حديث أخرج البخاري ومسلم عن ابن عمر قال قال رسول الله صلى الله عليه وسلم إذا اشتد الحر فأبردوا عنه بالصلاة فإن شدة الحر من فيح جهنم سبب أخرج أحمد عن المغيرة بن شعبة قال كنا نصلي مع النبي صلى الله عليه وسلم صلاة الظهر بالهاجرة فقال لنا رسول الله صلى الله عليه وسلم ابردوا بالصلاة فإن شدة الحر من فيح جهنم حديث أخرج ابو داود وابن ماجه والحاكم عن البراء أن النبي صلى الله عليه وسلم قال إن الله وملائكته يصلون على الصف الاول سبب أخرج ابن أبي شيبة عن مجاهد قال رأى رسول الله صلى الله عليه وسلم في الصف المقدم رقة فقال إن الله وملائكته يصلون على الصفوف الاول فازدحم الناس أحاديث التشهد سب وأخرج الطبراني عن عبد الله بن أبي أوفى قال كان المشركون إذا دخلوا مكة قالوا لآلهتهم حييتم و طبتم فأنزل الله على نبيه قل التحيات لله والطيبات لله


باب الجنائز

حديث أخرج الحاكم في المستدرك والمحاملي في أماليه الأصبهانية والديلمي من طريقه عن أنس قال قال رسول الله صلى الله عليه وسلم إن لله تعالى ملائكة في الأرض تنطق على ألسنة بني آدم بما في المرء من الخير والشر سبب اخرج الحاكم وصححه والبيهقي في شعب الايمان عن انس قال كنت قاعدا مع النبي صلى الله عليه وسلم وآله وسلم فمر بجنازة فقال ما هذه الجنازة قالوا جنازة فلان الفلان كان يحب الله ورسوله ويعمل بطاعة الله ويسعى فيها فقال رسول الله صلى الله عليه وآله وسلم وجبت وجبت وجبت ومر بجنازة أخرى قالوا جنازة فلان الفلاني كان يبغض الله ورسوله ويعمل بمعصية الله ويسعى فيها فقال وجبت وجبت وجبت فقالوا يا رسول الله قولك في الجنازة والثناء عليها أثني على الاول خير وعلى الاخر شر فقلت فيهما وجبت وجبت وجبت فقال نعم يا أبا بكر إن لله ملائكة تنطق على ألسنة بني آدم بما في المرء من الخير والشر حيدث اخرج أبو داود عن عائشة أن رسول صلى الله عليه وسلم قال كسر عظم الميت ككسره حيا سبب في جزء من حديث ابن منيع قال ابن منيع حدثنا محرز بن عوف ثنا القاسم بن محمد عن عبد الله ابن عقيل عن جابر قال خرجنا مع جنازة مع رسول الله صلى الله عليه وسلم حتى إذا جئنا القبر إذا هو لم يفرغ منه فجلس النبي صلى الله عليه وسلم على شفير القبر وجلسنا معه فأخرجه الحفار عظما ساقا أو عضدا فذهب ليكسرها فقال النبي صلى الله عليه وسلم لاتكسرها فإن كسرك إياه ميتا كسرك إياه حيا أن ولكن دسه في جانب القبر حديث أخرج الترمذي وابن ماجه عن أبي قتادة قال قال رسول الله صلى الله عليه وسلم إذا ولي أحدكم أخاه فليحسن كفنه سبب اخرج أحمد ومسلم عن جابر عن النبي صلى الله عليه وسلم أنه خطب يوما فذكر رجلا من أصحاب قبض فكفن في كفن غير طايل وقبر ليلا فزجر النبي صلى الله عليه وسلم أن يقبر الرجل بالليل حتى يصلي عليه إلا أن يضطر إنسان إلى ذلك وقال النبي صلى الله عليه وسلم إذا كفن احدكم أخاه فليحسن كفنه حديث أخرج أبو داود والترمذي والنسائي وابن ماجه عن ابن عباس قال قال رسول الله صلى الله عليه وسلم اللحد لنا والشق لغيرنا سبب أخرج أحمد عن جرير بن عبد الله قال خرجنا مع رسول الله صلى الله عليه وسلم فلما برزنا من المدينة إذا راكب يوضع نحونا فقال رسول الله صلى الله عليه وسلم كأن هذا الراكب إياكم يريد قال فانتهى الرجل الينا فسلم فرددنا عليه فقال له النبي صلى الله عليه وسلم من أين أقبلت قال من اهلي وولدي وعشيرتي قال فأين تريد قال أريد رسول الله صلى الله عليه وسلم قال فقد اصبته قال يا رسول الله صلى الله عليه وسم علمني ما الايمان قال تشهد أن لا إله إلا الله وأن محمدا رسول الله وتقيم الصلاة وتؤتي الزكاة وتصوم رمضان وتحج البيت قال قد أقررت قال ثم إن بعيره دخلت يده في شبكة جرذان فهوى بعيره وهوى الرجل فوقع على هامته فمات فقال رسول الله صلى الله عليه وسلم علي بالرجل قال فوثب إليه عمار بن ياسر وحذيفة فأقعداه فقالا يا رسول الله قبض الرجل فأعرض عنهما رسول الله صلى الله عليه وسلم ثم قال لهما رسول الله صلى الله عليه وسلم أما رأيتما إعراضي عن الرجلين فإني رأيت ملكين يدسان في فيه من ثمار الجنة فعلمت أنه مات جائعا ثم قال رسول الله صلى الله عليه وسلم هذا والله من الذين قال الله عز وجل الذين آمنوا ولم يلبسوا إيمانهم بظلم أولئك لهم الأمن وهم مهتدون قال ثم قال دونكم أخاكم قال فاحتملناه إلى الماء فغسلناه وحفظناه وكفناه وحملناه إلى القبر فجاء رسول الله صلى الله عليه وسلم حتى جلس على شفير القبر قال فقال ألحدوا ولا تشقوا فإن اللحد لنا والشق لغيرنا حديث أخرج أحمد عن عمر بن حزم أنه سمع رسول الله صلى الله عليه وسلم يقول لا تقعدوا على القبور سبب أخرج أحمد عن عمر بن حزم قال رآني رسول الله صلى الله عليه وسلم وأنامتكئ على قبر فقال لاتؤذ صاحب القبر حديث أخرج مسلم عن انس قال قال رسول الله صلى الله عليه وسلم لولا أن لا تدفنوا لدعوت الله أن يسمعكم عذاب القبر سبب أخرج أحمد عن أنس قال دخل رسول الله صلى الله عليه وسلم حائطا من حيطان المدينة لبني النجار فسمع صوتا من قبر فسأله عنه متى دفن هذا فقالوا يا رسول الله دفن هذا في الجاهلية فأعجبه ذلك وقال لولا أن لا تدفنوا لدعوت الله أن يسمعكم عذاب القبر وأخرج أحمد عن جابر بن عبد الله قال دخل النبي صلى الله عليه وسلم يوما نخلا لبني النجار فسمع أصوات رجال من بني النجار ماتوا في الجاهلية يعذبون في قبورهم فخرج رسول الله صلى الله عليه وسلم فزعا فأمر أصحابه أن تعوذوا من عذاب القبر أحاديث النهي عن سب الاموات أخرج أحمد عن المغيرة بن شعبة قال قال رسول الله صلى الله عليه وسلم لا تسبوا الأموات فتؤذوا الاحياء سبب أخرج ابن سعد وأحمد والحاكم وصححه عن ابن عباس أن رجلا ذكر أبا العباس فنال منه وفي لفظ قال له رأيت عبد المطلب بن هاشم والغيطلة كاهنة بين سهم جمعهما الله جميعا في النار فلطمه العباس فاجتمعوا فقالوا والله لنلطمن العباس كما لطمه فبلغ ذلك رسول الله صلى الله عليه وسلم فخطب فقال من أكرم الناس على الله قالوا أنت قال إن العباس مني وأنا منه لا تسبوا أمواتنا فتؤذوا به الأحياء وأخرج ابن سعد والحاكم وصححه عن أم سلمة قالت شكى عكرمة ابن أبي جهل للنبي صلى الله عليه وسلم أنه إذا مر بالمدينة قيل له هذا ابن عدو الله فقام رسول الله صلى الله عليه وسلم خطيبا فقال الناس معادن خيارهم في الجاهلية خيارهم في الاسلام إذا فقهوا لا تؤذوا مسلما بكافر ولفظ ابن سعد فقال ما بال أقوام يؤذون الاحياء بسبهم الاموات ألا لا تؤذوا الاحياء بشتم الاموات وأخرج ابن عساكر في تاريخ عن نبط بن شريط قال مر النبي صلى الله عليه وسلم بقبر أبي أحيحة فقال أبو بكر هذا قبر أبي أحيحة الفاسق فقال خالد بن سعد والله ما يسرني أنه في أعلى عليين وأنه مثل أبي قحافة فقال النبي صلى الله عليه وسلم لا تسبوا الموتى فتغضبوا الأحياء وأخرج الخرائطي في مساوئ الأخلاق عن محمد بن علي أن النبي صلى الله عليه وسلم نهى عن قتلى بدر من المشركين أن يسبوا وقال إنه لا يخلص اليهم ما تقولون فتؤذون به الأحياء ألا وإن البذاء لوم حديث اخرج البخاري عن أنس بن مالك رضي الله عنه قال سمعت النبي صلى الله عليه وسلم يقول إن الله قال إذا ابتليت عبدي بحبيبتيه فصبر عوضته فيهما الجنة يريد عينيه سبب أخرج ابن سعد والبيهقي في الشعب طريق أبي ظلال عن أنس أن جبرئيل أتى رسول الله صلى الله عليه وسلم وعنده ابن أم مكتوم فقال متى ذهب بصرك قال وأنا غلام فقال قال الله تبارك وتعالى إذا أخذت كريمة عبدي لم يكن له جزاء إلا الجنة وأخرج البيهقي من طريق هلال بن سويد أنه سمع أنس يقول مر بنا ابن أم مكتوم فسلم فقال رسول الله صلى الله عليه وسلم ألا أحدثكم بما حدثني به جبريل إن الله يقول حق علي من أخذت كريمتيه أن ليس له جزاء إلا الجنة وأخرج البيهقي عن أنس قال قال رسول الله صلى الله عليه وسلم حدثني جبريل عن رب العالمين أنه قال جزاء من أذهبت كريمتيه يعني عينيه الخلود في داري والنظر إلى وجهي


باب الصيام

حديث أخرج أحمد ومسلم عن سعد بن أبي وقاص قال خرج علينا رسول الله صلى الله عليه وسلم وهو يضرب بإحدى يديه على الأخرى وهو يقول الشهر هكذا وهكذا وهكذا ثم نقص أصبعه في الثالثة وأخرج أحمد والبخاري ومسلم عن ابن عمر قال قال رسول الله صلى الله عليه وسلم إنما الشهر تسع وعشرون فلا تصوموا حتى تروه ولا تفطروا حتى تروه فإن غم عليكم فاقدروا له سبب أخرج أحمد ومسلم عن جابر بن عبد الله قال اعتزل النبي صلى الله عليه وسلم نساءه شهرا فخرج الينا صباح تسع وعشرين فقال بعض القوم يا رسول الله إنما أصبحنا لتسع وعشرين فقال النبي صلى الله عليه وسلم إن الشهر يكون تسعا وعشرين ثم طبق النبي صلى الله عليه وسلم يديه ثلاثا مرتين بأصابع يديه كلها والثالثة بتسع منها وأخرج البخاري عن أنس رضي الله عنه قال آلى رسول الله صلى الله عليه وسلم من نسائه شهرا وقعد في مشربه له فنزل لتسع وعشرين فقيل يا رسول إنك آليت على شهر قال إن الشهر تسع وعشرون وأخرج أحمد عن أبن عمر عن النبي صلى الله عليه وسلم قال الشهر تسع وعشرون فذكورا ذلك لعائشة فقالت يرحم الله أبا عبد الرحمن وهل هجر رسول الله صلى الله عليه وسلم نساءه شهرا فنزل لتسع وعشرين فقيل له فقال إن الشهر قد يكون تسعا وعشرين حديث أخرج أحمد والنسائي عن اسامة بن زيد قال قال رسول الله صلى الله عليه وسلم أفطر الحاجم والمحجوم وأخرج أبو داود عن ثوبان قال قال رسول الله صلى الله عليه وسلم أفطر الحاجم والمحجوم سبب اخرج أحمد والترمذي عن شداد بن أوس أن رسول الله صلى الله عليه وسلم أتى على رجل بالبقيع وهو يحتجم وهو آخذ بيدى لثمان عشر خلت من رمضان فقال أفطر الحاجم والمحجوم اخرج البيهقي في شعب الايمان من طريق غياث بن كلوب الكوفي عن مطرف بن سمرة بن جندب عن أبيه قال مر رسول الله صلى الله عليه وسلم على رجل بين يدي حجام وذلك في رمضان وهما يغتابان رجل فقال أفطر الحاجم والمحجوم قال البيهقي غياث هذا مجهول وأخرج أحمد عن ابن عباس قال إن رسول الله صلى الله عليه وسلم احتجم صائما محرما فغشي عليه قال فلذلك كره الحجامة للصائم حديث أخرج أحمد والطبراني عن كعب بن عاصم الاشعري قال قال رسول الله صلى الله عليه وسلم ليس من أم بر أم صيام في إم سفر سبب اخرج أحمد والبخاري ومسلم عن جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم في سفر فرأى رجلا قد اجتمع الناس عليه وقد ظلل عليه قالوا هذا رجل صائم فقال رسول الله صلى الله عليه وسلم ليس من البر أن تصوموا في السفر حديث أخرج أحمد ومسلم والأربعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تقدموا رمضان بصوم ويوم ولا يومين إلا رجل كان يصوم صوما فليصمه وأخرج أبو داود والبيهقي عن ابن عباس قال قال رسول الله صلى الله عليه وسلم لا تقدموا الشهر بصيام يوم ولا يومين سبب اخرج ابن النجار في تاريخه عن ابن عباس قال قال رسول الله صلى الله عليه وسلم صوموا لرؤية الهلال وأفطروا لرؤيته فإن غم عليكم فعدوا ثلاثين قلنا يا رسول الله أولا نتقدم قبله بيوم أو بيومين فغضب وقال لا أخرج أحمد والبخاري ومسلم وأبو داود عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لاتصوم امرأة وبعلها شاهد إلا بإذنه غير رمضان سبب اخرج أحمد وابو داود والحاكم عن أبي سعيد قال جاءت امرأة إلى النبي صلى الله عليه وسلم ونحن عنده فقالت يا رسول الله الله إن زوجي صفوان بن المعطل يضربني إذا صليت ويفطرني إذا صمت ولا يصلي صلاة الفجر حتى تطلع الشمس قال وصفوان عنده فسأله عما قالت فقال يا رسول الله أما قولها يضربني إذا صليت فإنها تقرأ بسورتين وقد نهيتها قال فقال لو كانت سورة واحدة لكفت الناس وأما قولها يفطرني فإنها تنطلق فتصوم وأنا رجل شاب فلا أصبر فقال رسول الله صلى الله عليه وسلم يومئذ لا تصوم امرأة ولفظ أحمد لاتصومن منكم أمرأة إلا بإذن زوجها وأما قولها إني لا أصلي حتى تطلع الشمس فإنا أهل بيت قد عرف لنا ذاك لا نكاد نستيقظ حتىتطلع الشمس قال إذا استيقظت فصل


باب الحج

حديث أخرج مسلم والنسائي وابن ماجه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ذروني ما تركتكم فإن ما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم فإذا أمرتكم بأمر فأتوا منه ما استطعتم وإذا نهيتكم عن شيء فدعوه سبب أخرج ابن حبان عن أبي هريرة ان رسول الله صلى الله عليه وسلم خطب فقال أيها الناس إن الله عز وجل قد افترض عليكم الحج فقام رجل فقال أكل عام يا رسول الله فسكت عنه حتى أعادها ثلاث مرات قال لو قلت نعم لوجبت ولو وجبت ما قمتم بها ذروني ما تركتكم فإنما هلك الذين من قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم فإذا نهيتكم عن شيء فاجتنبوه وإذا أمرتكم بشيء فأتوا منه ما استطعتم حديث أخرج البخاري ومسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صلاة في مسجدي هذا أفضل من الف صلاة في غيره من المساجد إلا المسجد الحرام سبب قال عبد الرزاق في المصنف سمعت إبراهيم المكي عن عطاء بن ابي رباح قال جاء الشريد إلى النبي صلى الله عليه وسلم يوم الفتح فقال إني نذرت إن الله فتح عليك أن أصلي في بيت المقدس قال فقال له النبي صلى الله عليه وسلم ها هنا أفضل ثلاث مرات ثم قال والذي نفسي بيده لو صليت ها هنا أجزأ عنك ثم قال صلاة في هذا المسجد أفضل من مائة ألف صلاة فيما سواه من المساجد وأخرج أحمد عن الأرقم بن أبي الأرقم أنه جاء إلى النبي صلى الله عليه وسلم فسلم عليه فقال اين تريد فقال اردت يا رسول الله ها هنا فأومأ بيده إلى حيز بيت المقدس فقال ما يخرجك اليه لتجارة قال قلت لا ولكن أردت الصلاة فيه قال فإن صلاة ها هنا وأومأ بيده إلى مكة خير من الف صلاة ها هنا وأومأ بيده إلى الشام حديث أخرج ابن أبي شيبة عن جابر قال قال رسول الله صلى الله عليه وسلم المدينة كالكبر تضع طيبها وتنفي خبثها سبب أخرج أحمد والبخاري ومسلم عن جابر قال جاء إلى رسول الله صلى الله عليه وسلم رجل من الأعراب فأسلم فبايعه على الهجرة فلم يلبس أن جاء إلى النبي صلى الله عليه وسلم فقال أقلني فقال لا أقيلك ثم أتاه فقال أقلني فقال لا اقيله ثم أتاه فقال أقلني فقال لا فقر فقال المدينة كالكير تنفي خبثها وتضع طيبها سبب ثان أخرج أحمد والبخاري ومسلم عن زيد ابن ثابت أن رسول الله صلى الله عليه وسلم خرج إلى أحد فرجع ناس خرجوا معه فكان أصحاب رسول الله صلى الله عليه وسلم فرقتين فرقة تقول نقتلهم وفرقة تقول لا فأنزل الله عز وجل فما لكم في المنافقين فئتين فقال رسول الله صلى الله عليه وسلم إنها طيبة وإنها تنفي الخبث كما تنفي النار خبث الفضة


باب البيع

حديث أخرج أحمد عن عبادة بن الصامت قال قضى رسول الله صلى الله عليه وسلم أن لا ضرر ولا ضرار وقضى أنه ليس لعرق ظالم حق وأخرج أحمد عن ابن عباس قال قال رسول الله صلى الله عليه وسلم لا ضرر ولا ضرار سبب قال عبد الرزاق في المصنف أنا ابن التميمي عن الحجاج ابن أوطاه أخبرني أبو جعفر أن نخلة كانت بين رجلين فأختضمنا فيها إلى النبي صلى الله عليه وسلم فقال أحدهما أشققها نصفين بيني وبينك فقال النبي صلى الله عليه وسلم لا ضرر في الاسلام حديث أخرج ابن ماجة أن أبي الحمراء قال قال رسول الله صلى الله عليه وسلم من غشنا فليس منا سبب أخرج أحمد ومسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم مر برجل يبيع طعاما فسأله كيف تبيع فأخبره فأوحى الله اليه أدخل يدك فيه فأدخل يده فإذا هو مبلول فقال رسول الله صلى الله عليه وسلم ليس منا من غشنا وأخرج أبو نعيم و ابن النجار عن ابن عمر أن رسول الله صلى الله عليه وسلم مر بسوق المدينة على طعام أعجبه فأدخل يده في جوف الطعام فأخرج شيئا ليس بالظاهر فأفف رسول الله صلى الله عليه وسلم بصاحب الطعام ثم نادى أيها الناس لا غش بين المسلمين من غشنا فليس منا حديث أخرج البخاري ومسلم عن ابن عمر أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمرة حتى يبدو صلاحها ونهى البائع والمشتري وأخرج مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تبتاعوا الثمار حتى يبدوا صلاحها سبب أخرج أحمد والبخاري عن زيد بن ثابت قال قدم رسول الله صلى الله عليه وسلم المدينة ونحن نتبايع الثمار قبل أن يبدو صلاحها فسمع رسول الله صلى الله عليه وسلم خصومة فقال ما هذا فقيل له هؤلاء ابتاعوا الثمار يقولون أصابها الدمان والتشام فقال رسول الله صلى الله عليه وسلم فلا تتبايعوها حتى يبدو صلاحها حديث اخرج البخاري ومسلم عن زيد بن ثابت أن رسول الله صلى الله عليه وسلم رخص في العرايا سبب قال الشافعي في كتاب البيوع وقال محمود ابن لبيد لرجل من أصحاب النبي صلى الله عليه وسلم ما عراياكم هذه قال فلان وفلان وسمى رجالا محتاجين من الأنصار شكوا إلى النبي صلى الله عليه وسلم أن الرطب يأتي ولا نقد بأيديهم يبتاعون به رطبا يأكلونه مع الناس وعندهم فضول من قوتهم من التمر فرخص لهم أن يبتاعوا العرايا بخرصها من التمر الذي في أيديهم يأكلونها رطبا قال الشافعي وحديث سفيان يدل على مثل هذا الحديث وهو ما رواه الشافعي عن سفيان عن يحيى ابن سعيد عن بشير بن سار قال سمعت سهل بن أبي حشة يقول نهى النبي صلى الله عليه وسلم عن بيع الثمر بالتمر إلا أنه رخص في العرايا أن تباع بخرصها تمرا يأكلها أهلها رطبا حديث أخرج البخاري ومسلم وابو داود عن سعيد ابن يزيد عن النبي صلى الله عليه وسلم قال من أحيى أرضا ميتة فهي له وليس لعرق ظالم حق سبب اخرج ابو داود عن طريق عروة قال حدثني رجل من أصحاب النبي صلى الله عليه وسلم وأكثر ظني أنه أبو سعيد الخدري أن رجلين اختصما إلى رسول الله صلى الله عليه وسلم غرس أحدهما نخلا في أرض الآخر فقضى لصاحب الأرض بأرضه وأمر صاحب النخل أن يخرج نخله منها قال فقد رأيتها وإنها لتضرب اصولها بالفوس وإنها لنخل عم حتى أخرجت منها حديث اخرج أحمد من طريق عطاء عن جابر بن عبد الله أن النبي صلى الله عليه وسلم قال العمرى ميراث لأهلها وأخرج أحمد عن زيد بن ثابت أن رسول الله صلى الله عليه وسلم جعل العمرى للوارث سبب اخرج أحمد من طريق محمد بن إبراهيم عن جابر أن رجلا من الأنصار أعطى أمه حديقة من نخل حياتها فماتت فجاء أخويه فقالوا نحن فيه شرع سواء فاختصموا إلى النبي صلى الله عليه وسلم فقسمها بينهم ميراثا حديث أخرج الشافعي وأحمد والأربعة وابن حبان عن عاشة أن النبي صلى الله عليه وسلم قضى أن الخراج بالضمان سبب أخرج ابو داود عن عائشة أن رجلا ابتاع عبدا فأقام عنده ما شاء الله أني يقيم ثم وجد به عيبا فخاصمه إلى النبي صلى الله عليه وسلم فرده عليه فقال الرجل يا رسول قد استعمل غلامي فقال رسول الله صلى الله عليه وسلم الخراج بالضمان حديث أخرج أحمد والبخاري ومسلم عن نافع أن ابن عمر كان يكري مزارعه على عهد النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان وصدرا من إمارة معاوية ثم حدث عن رافع ابن خديج أن النبي صلى الله عليه وسلم نهى عن كرى المزارع فذهب ابن عمر إلى رافع بن خديج فذهبت معه فسأله فقال نهى النبي صلى الله عليه وسلم عن كرى المزارع وأخرج أحمد ومسلم عن ابن عمر قال كنا نخابر ولا نرى بذلك بأسا حتى زعم رافع أن رسول صلى الله عليه وسلم نهى عنه فتركناه سبب اخرج أحمد والبخاري ومسلم عن رافع بن خديج قال كنا أكثر أهل المدينة مزدرعا كنا نكري الأرض بالناحية منها مسمى لسيد الأرض قال فربما يصاب ذلك وتسلم الأرض مما يصاب الأرض ويسلم ذلك فنهينا وأما الذهب والورق فلم يكن يؤمئذ وأخرج أحمد عن عروة بن الزبير قال قال زيد بن ثابت يغفر الله لرافع بن خديج أنا والله أعلم بالحديث منه إنما أتى رجلان قد اقتتلا فقال رسول الله صلى الله عليه وسلم إن كان هذا شأنكم فلا تكروا المزارع فسمع رافع قوله لا تكروا المزارع وأخرج أحمد وابو داود والنسائي عن سعد بن أبي وقاص أن أصحاب المزارع في زمان رسول الله صلى الله عليه وسلم كانوا يكرون مزارعهم بما يكون على السواقي من الزروع وما سعد بالماء مما حول النبت فجاءوا رسول الله صلى الله عليه وسلم فاختصموا في بعض ذلك فنهاهم رسول الله صلى الله عليه وسلم أن يكروا بذلك وقال أكروا بالذهب والفضة


باب النكاح

حديث أخرج البخاري ومسلم عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال تنكح المرأة لأربع لمالها ولحسبها ولجمالها ولدينها فاظفر بذات الدين تربت يداك سبب أخرج أحمد ومسلم عن جابر بن عبد الله قال تزوجت امرأة على عهد رسول الله صلى الله عليه وسلم فقال يا جابر أتزوجت قلت نعم قال بكرا أو ثيبا قال قلت ثيبا قال ألا بكرا تلاعبها قال قلت يا رسول الله كن لي أخوات فخشيت أن تدخل بيني وبينهن فقال إن المرأة تنكح لدينها وجمالها فعليك بذات الدين تربت يداك حديث اخرج ابن ماجه عن ابن عباس قال قال رسول الله صلى الله عليه وسلم لم ير للمتحابين مثل النكاح سبب أخرج أبو علي الحسن بن احمد بن شاذان في مشيخته وابن النجار في تاريخ بغداد عن جابر بن عبد الله قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول عندنا يتيمة قد خطبها رجلان موسر ومعسر وهي تهوى المعسر ونحن نهوى الموسر فقال رسول الله صلى الله عليه وسلم لم ير للمتحابين مثل النكاح وأخرج الخرائطي في اعتلال القلوب عن ابن عباس أن رجل قال يا رسول الله في حجري يتيمة وقد خطبها رجل موسر ورجل معدم فنحن نحب الموسر وهي تحب المعدم فقال رسول الله صلى الله عليه وسلم ليس للمتحابين مثل النكاح حديث أخرج أحمد عن علي قال قضى رسول الله صلى الله عليه وسلم الولد للفراش وللعاهر الحجر وأخرج البخاري ومسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الولد للفراش وللعاهر الحجر سبب اخرج الخاري ومسلم عن عائشة رضي الله عنها أنها قالت اختصم سعد بن أبي وقاص وعبد ابن زمعة في غلام فقال سعد هذا يا رسول الله ابن أخي عتبة بن أبي وقاص عهد إلي أنه ابنه أنظر إلى شبهه فقال عبد بن زمعة هذا أخي يا رسول الله ولد على فراش أبي من وليدته فنظر رسول الله صلى الله عليه وسلم إلى شبهه فرأى شبها بينا بعتبة فقال هو لك يا عبد بن زمعة الولد للفراش وللعاهر الحجر واحتجبي منه يا سودة بنت زمعة فلم تره سودة قط


باب الجنايات

حديث أخرج عبد الرزاق والبخاري ومسلم وابو داود عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال العجماء جبار والبئر جبار والمعدن جرحه جبار وفي الركاز الخمس سبب قال عبد الرزاق في المصنف عن ابن جريج عن يعقوب ابن عتبة وصالح وإسماعيل بن محمد زعموا أن رسول الله صلى الله عليه وسلم قضى أن العجماء جبار والبئر جبار والمعدن جبار وفي الركاز الخمس قال وكان أهل الجاهلية يضمنون الحي ما أصابت بهائمهم وآبارهم ومعادنهم فلما ذكر ذلك لرسول الله صلى الله عليه وسلم قال في ذلك الذي قال من القضاء وقال عبد الرزاق عن ابن جريج قال أخبرني عبد العزيز بن عمر عن كتاب لعمر بن عبد العزيز فيه بلغنا أن رسول الله صلى الله عليه وسلم قال في رجلين رمض أحدهما معدن وقتل الآخر بهيمة قال ما قتل المعدن جبار وما قتل العجماء جبار والجبار في كلام أهل تهامة الهدر حديث أخرج البخاري ومسلم عن عبد الله بن مغفل نهى رسول الله صلى الله عليه وسلم عن الحذف وقال إنه لا ينكأ العدو ولا يقتل الصيد ولكنه يكسر السن ويفقد العين سبب اخرج أبو داود والنسائي عن بريدة أن امرأة حذفت امرأة فأسقطت فرفع ذلك إلى رسول الله صلى الله عليه وسلم فجعل في ولدها خمسمائة شاة ونهى يومئذ عن الحذف حديث أخرج أحمد والبخاري ومسلم عن جابر أن رسول الله صلى الله عليه وسلم قال لا تجمعوا بين الرطب والبسر وبين الزبيب والتمر نبيذا سبب اخرج عبد الرزاق عن أبي إسحاق أن رجلا سأل ابن عمر فقال أجمع بين التمرة والزبيب قال لا قال فلم قال نهى عنه النبي صلى الله عليه وسلم قال لم قال سكر رجل فحده النبي صلى الله عليه وسلم ثم امر أن ينظر ما شرابه فإذا هو تمر وزبيب فنهى النبي صلى الله عليه وسلم أن يجمع بين التمر والزبيب وقال يكفي كل واحد منهما وحده حديث اخرج البخاري ومسلم والترمذي والنسائي عن ابن مسعود قال قال رسول الله صلى الله عليه وسلم لا أحد أغير من الله عز وجل من أجل ذلك حرم الفواحش ما ظهر منها وما بطن ولا احد أحب إليه المدح من الله من أجل ذلك مدح نفسه ولا أحد أحب إليه العذر من الله تعالى من اجل ذلك بعث النبيين مبشرين ومنذرين سبب أخرج أحمد والبخاري ومسلم عن المغيرة بن شعبة قال قال سعد بن عبادة لو رأيت رجلا مع امرأتي لضربته بالسيف غير مصفح وعنه فبلغ ذلك رسول الله صلى الله عليه وسلم فقال أتعجبون من غيرة سعد فوالله لأنا أغير منه والله أغير مني من أجل غيرة الله حرم الفواحش ما ظهر منها وما بطن ولا شخص أغير من الله ولا شخص أحب إليه العذر من الله من أجل ذلك بعث الله المرسلين مبشرين ومنذرين لا شخص أحب اليه المدحة من الله من أجل ذلك وعد الله الجنة حديث أخرج البخاري عن أنس رضي الله عنه قال قال رسول الله صلى الله عليه وسلم أنصر أخاك ظالما أو مظلوما قيل يا رسول الله ننصره مظلوما فكيف ننصره ظاملا قال تأخذ فوق يديه سبب اخرج أحمد ومسلم عن جابر بن عبد الله قال اقتتل غلامان غلام من المهاجرين وغلام من الأنصار فقال المهاجري يا للمهاجرين وقال الأنصاري يا للأنصار فخرج رسول الله صلى الله عليه وسلم فقال أدعوى الجاهلية قالوا لا والله إلا أن غلامين كسح أحدهما الآخر فقال لا بأس لينصر الرجل أخاه ظالما او مظلوما فإن كان ظالما فلينهه فإنه له نصرة وإن كان مظلوما فلينصره


باب الاضحية

حديث أخرج البخاري ومسلم عن جندب البجلي قال صلى النبي يوم النحر ثم خطب ثم ذبح فقال من كان ذبح قبل أن يصلي فليذبح أخرى مكانها ومن لم يذبح فليذبح باسم الله سبب اخرج أحمد عن جندب البجلي أنه صلى مع رسول الله صلى الله عليه وسلم يوم أضحى فانصرف رسول الله صلى الله عليه وسلم فإذا هو باللحم وذبائح الأضحى فعرف رسول الله صلى الله عليه وسلم أنها ذبحت قبل أن يصلي فقال رسول الله صلى الله عليه وسلم من كان ذبح قبل أن يصلي فليذبح مكانها أخرى ومن لم يكن ذبح حتى صلينا فليذبح باسم الله وأخرج أحمد عن جندب قال خرجنا مع رسول الله صلى الله عليه وسلم يوم الأضحى على قوم قد ذبحوا أو نحروا وقوم لم يذبحوا أو لم ينحروا فقال من ذبح او نحر قبل صلاتنا فليعد ومن لم يذبح او ينحر فليذبح أو ينحر باسم الله


باب الاطعمة

حديث أخرج البخاري ومسلم عن ابن عمر عن النبي صلى الله عليه وسلم أنه نهى يوم خيبر عن لحوم الحمر الأهلية واخرج أحمد والبخاري ومسلم عن أبي ثعلبة الخشني قال حرم رسول الله صلى الله عليه وسلم لحوم الحمر الأهلية ولحوم كل ذي ناب من السباع وأخرج أحمد عن زيد بن خالد الجهني أنه سمع النبي صلى الله عليه وسلم نهى عن النهبة والخلسة سبب اخرج أحمد عن جابر بن عبد الله قال لما كان يوم خيبر أصاب الناس مجاعة فأخذوا الحمر الانسية فذبحوها وملأوا منها القدور فبلغ ذلك النبي صلى الله عليه وسلم قال جابر فأمرنا رسول الله صلى الله عليه وسلم فأكفأنا القدور فقال إن الله عزو جل سيأتيكم برزق هو أحل لكم من ذا وأطيب لكم من ذا قال فكفأنا يومئذ القدور وهي تغلي فحرم رسول الله صلى الله عليه وسلم يؤمئذ الحمر الانسية ولحوم البغال وكل ذي ناب من السباع و كل ذي مخلب من الطيور وحرم المجثمة والخلسة والنهبة وأخرج أحمد عن خالد بن الوليد قال غزونا مع رسول الله صلى الله عليه وسلم غزوة خيبر فأسرع الناس في حظائر يهود فأمرني أن أنادي الصلاة جامعة ولا يدخل الجنة إلا مسلم ثم قال أيها الناس إنكم قد أسرعتم في حظائر يهود ألا لا تحل أموال المعاهدين إلا بحقها وحرام عليكم لحوم الحمر الأهلية وخيلها وبغالها وكل ذي ناب من السباع وكل ذي مخلب من الطير حيديث أخرج أحمد ومسلم عن جابر قال نهى رسول الله صلى الله عليه وسلم أن يقتل شيء من الدواب صبرا سبب اخرج الطبراني عن ابن عباس أن النبي صلى الله عليه وسلم خرج على قوم قد نصبوا حماما حيا وهم يرمونه فقال هذه المجثمة لا يحل أكلها حديث اخرج ابو داود عن أبي وقاد الليثي قال قال رسول الله صلى الله عليه وسلم ما قطع من البهيمة وهي حية فهي ميتة سبب قدم النبي صلى الله عليه وسلم وهم يجبون أسنمة الابل ويقطعون أليات الغنم فقال ما قطع من البهيمة وهي حية فهو ميتة


باب الادب

حديث زر غبا تزدد حبا أخرجه ابن عدي في الكامل من حديث أبي هريرة وابن عمر وأبي ذر وحبيب بن مسلمة قالوا قال رسول الله صلى الله عليه وسلم زر غبا تزدد حبا وأخرج ابن عدي عن أبن عمر قال كنا نقول في الجاهلية زر غبا تزدد حبا قال لنا النبي زرغبا تزدد حبا سبب اخرج ابن عدي من طريق عطاء بن ابي رباح عن أبي هريرة أن النبي صلى الله عليه وسلم قال يا أبا هريرة أين كنت أمس قال زرت ناسا من أهلي وفي لفظ قال زرت ناسا من أهلي من المسلمين قال زر غبا تزدد حبا وأخرج ابن عدي من طريق إسماعيل بن وردان عن أبي هريرة قال خرج رسول الله صلى الله عليه وسلم من بيت عائشة فتبعته ثم خرج من بيت أم سلمة فتبعته فالتفت إلي ثم قال يا أبا هريرة زر غبا تزدد حبا حديث أخرج أحمد وأبو داود عن جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم يكره أن يأتي الرجل أهله طروقا ولفظ أحمد نهى رسول الله صلى الله عليه وسلم يطرق الرجل أهله ليلا وفي لفظ إذا اطال أحدكم الغيبة فلا يطرق أهله ليلا وأخرج أحمد عن سعد بن أبي وقاص أنه قال أن رسول الله صلى الله عليه وسلم نهى أن يطرق الرجل أهله بعد صلاة العشاء سبب أخرج عبدا لرزاق عن ابن جريج عن رجل عن محمد بن إبراهيم التميمي أن ابن رواحة كان في سرية فقفل فأتى بيته متوشحا السيف فإذا هو بالمصباح فارتاب فتسور فإذا امرأته على سرير مضطجعة إلى جنبها فيما يرى رجلا ثائر شعر الرأس فهم أن يضرب ثم أدركه الورغ فغمز امرأته فاستيقظت فقال وراك وراك قال ويلك من هذا قالت هذه اختي ظلت عندي فغلست رأسها فلما بلغ ذلك النبي صلى الله عليه وسلم نهى عن طروق النساء فعصاه رجلان فطرقا أهليهما فوجد كل واحد منهما مع امرأته رجلا فلما بلغ ذلك النبي صلى الله عليه وسلم قال ألم أنهكم عن طروق النساء وأخرج أحمد من طريق أبي سلمة عن عبد الله بن رواحة أنه قدم من سفر ليلا فتعجل إلى امرأته فإذا في بيته مصباح وإذا مع امرأته شيء فأخذ السيف فقالت امرأته إليك عني فلانة تمشطني فأتى النبي صلى الله عليه وسلم فأخبره فنهى أن يطرق الرجل أهله ليلا حديث أخرج البخاري ومسلم عن ابن عمر قال صلى لنا النبي صلى الله عليه وسلم العشاء في آخر حياته فلما سلم قام فقال أرأيتكم ليلتكم هذه فأن على رأس مائة سنة منها لا يبقى ممن هو على ظهر الارض احد سبب أخرج أحمد ومسلم عن جبار بن عبد الله يقول سمعت النبي صلى الله عليه وسلم يقول قبل أن يموت بشهر تسألوني عن الساعة وإنما علمها عند الله و أقسم بالله ما على الأرض نفس منفوسة يأتي عليها مائة سنة حديث اخرج ابن ماجه عن أبي جحيفة قال قال رسول الله صلى الله عليه وسلم من سن سنة حسنة عمل بها بعده كان له أجره ومثل أجورهم من غير أن ينقص من أجورهم شيئا ومن سن سنة سيئة فعمل بها من بعده كان عليه وزره ومثل أوزارهم من غير أن ينتقص من أوزارهم شيئا سبب اخرج أحمد ومسلم عن جرير ابن عبد الله البجلي قال كنا عند رسول الله صلى الله عليه وسلم في صدر النهار قال فجاء قوم حفاة عراة مجتابي النمار او العباء متقلدي السيوف عامتهم من مضر بل كلهم من مضر فتمعر وجه رسول الله صلى الله عليه وسلم لما رأى بهم من الفاقة فدخل ثم خرج فأمر بلالا فأذن وأقام فصلى ثم خطب فقال يا ايها الناس اتقوا ربكم الذي خلقكم من نفس واحدة إلى آخر الاية إن الله كان عليكم رقيبا والآية التي في الحشر اتقوا الله ولتنظر نفس ما قدمت لغد واتقوا الله تصدق رجل من ديناره من درهمه من ثوبه من صاع بره من صاع تمره حتى قال ولو بشق تمرة قال فجاء رجل من الأنصار بصرة كادت كفه عجز عنها بل قد عجزت قال ثم تتابع الناس حتى رأيت كومين من طعام وثياب حتى رأيت وجه رسول الله صلى الله عليه وسلم يتهلل كأنه مذهبه فقال رسول الله صلى الله عليه وسلم من سن في الاسلام سنة حسنة فله اجرها وأجر من عمل بها بعده من غير أن ينقص من أجورهم شيء ومن سن في الاسلام سنة سيئة كان عليه وزرها ووزر من عمل بها بعده من غير أن يقنص من أوزراهم شيء وأخرج أحمد عن حذيفة قال سأل رجل على عهد النبي صلى الله عليه وسلم فأمسك القوم ثم أن رجلا أعطاه فأعطى القوم فقال النبي صلى الله عليه وسلم من سن خيرا فاستن به كان له أجره ومن اجور من تبعه غير منتقص من أجورهم شيئا ومن سن شرا فاستن به كان عليه وزره ومن أوزار من يتبعه غير منتقص من أوزارهم شيئا أخرج أحمد عن أبي هريرة قال جاء رجل إلى رسول الله صلى الله عليه وسلم فحث عليه فقال رجل عندي كذا وكذا قال فما بقي في المجلس رجل إلا قد تصدق بما قل أو كثر فقال رسول الله صلى الله عليه وسلم من سن خيرا فاستن به كان له أجره كاملا ومن أجور من استن به لا ينقص من أجورهم شيئا ومن استن شرا فاستن به فعليه وزره كاملا ومن أوزار الذي استن به لا ينقص من أوزارهم شيئا حديث أخرج البخاري وسلم عن ابن عمر قال رسول الله صلى الله عليه وسلم اليد العليا خير من اليد السفلى سبب أخرج أحمد والبخاري ومسلم عن حكيم بن حزام رضي الله عنه قال سألت رسول الله صلى الله عليه وسلم فأعطاني ثم سألته فأعطاني ثم سألته فأعطاني ثم قال يا حكيم إن هذا المال خضرة حلوة فمن أخذه بسخاوة نفس بورك له فيه ومن أخذه بإشراف نفس لم يبارك له فيه وكان كالذي يأكل ولا يشبع اليد العليا خير من اليد السفلى قال حكيم فقلت يا رسول الله والذي بعثك بالحق لا أرزأ أحدا بعدك شيئا حتى أفارق الدنيا وأخرج أحمد عن حكيم بن حزام قال سألت رسول الله صلى الله عليه وسلم من المال فألحفت فقال لي يا حكيم ما أكثر مسألتك يا حكيم إن هذا المال خضرة حلوة وإنما هو مع ذلك أوساخ أيدي الناس ويد الله فوق يد المعطي ويد المعطي فوق يد المعطى وأسفل الايدي يد المعطى حديث اخرج البخاري ومسلم عن عمرو بن العاص انه سمع رسول الله صلى الله عليه وسلم يقول إذا حكم الحاكم فاجتهد ثم أصاب فله اجران وإذا حكم فاجتهد ثم أخطأ فله أجر سبب أخرج أحمد عن عبد الله بن عمرو بن العاص قال جاء رسول الله صلى الله عليه وسلم خصمان يختصمان فقال لعمرو اقض بينهما يا عمرو قال أنت أولى بذلك مني يا رسول الله قال وإن كان قال فإذا قضيت بينهما فما لي قال إن أنت قضيت بينهما فأصبت القضاء فلك عشر حسنات وإن أنت اجتهدت فأخطأت فلك حسنة حديث اخرج أحمد عن عبادة بن الصامت أن النبي صلى الله عليه وسلم قال اضمنوا لي ستا من أنفسكم أضمن لكم الجنة اصدقوا إذا حدثتم وأوفوا إذا وعدتم وأدوا إذا أئتمنتم واحفظوا فروجكم وغضوا أبصاركم وكفوا أيديكم سبب قال أحمد في الزهد ثنا عبد الصمد ثنا عبد الجليل ثنا الحسن بن أبي الحسن قال انتهت بنو إسرائيل إلى موسى عليه السلام فقالوا إن التوراة تكبر علينا فأنبئنا بجماع من الأمر فيه تخفيف فأوحى الله قل لهم لا تظالموا في المواريث ولا تدخلن عينا عبد بيتا حتى يستأذن وليتوضأ من الطعام ما يتوضأ للصلاة فاستخفوها يسيرا ثم أنهم لم يقوموا بها قال فقال رسول الله صلى الله عليه وسلم عند ذلك تقبلوا لي بست أتقبل لكم الجنة من حدث فلا يكذب ومن وعد فلا يخلف ومن إذا ائتمن فلا يخن احفظا أيديكم وأبصاركم وفروجكم حديث أخرج مسلم عن جرير عن النبي صلى الله عليه وسلم قال من يحرم الرفق يحرم الخير سبب أخرج ابو داود عن عائشة قالت ان رسول الله صلى الله عليه وسلم يبدو إلى هذه التلاع وأنه أراد البداوة مرة فأرسل إلي ناقة محرمة من إبل الصدقة فقال لي يا عائشة ارفقي فإن الرفق لم يكن في شيء قط إلا زانه ولا نزع من شيء قط إلا شانه حديث أخرج أبو داود عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم وأيم الله لا اقبل بعد يومي هذا من أحد هدية إلا أن يكون مهاجريا قرشيا أ وأنصاريا دوسيا أو ثقفيا سبب أخرج أحمد عن ابن عباس أن أعرابيا وهب النبي صلى الله عليه وسلم هبة فأثابه عليها قال رضيت قال لا فزاده قال رضيت قال لا فزاده قال رضيت قال نعم قال فقال رسول الله صلى الله عليه وسلم لقد هممت أن لا أتهب هبة إلا من قرشي أو أنصاري أو ثقفي وأخرج أحمد عن أبي هريرة أن أعرابيا أهدى إلى رسول الله صلى الله عليه وسلم بكرة فعوضه منها ست بكرات فتسخطه فبلغ ذلك النبي صلى الله عليه وسلم فحمد الله واثنى عليه ثم قال إن فلانا أهدى إلي ناقة وهي ناقتي اعرفها كما أعرف بعض اهلي ذهبت مني يوم زغابات فعوضته منها ست بكرات فظل ساخطا أن لقد هممت أن لا أقبل هدية إلا من قرشي أو أنصاري أو ثقفي او دوسي حديث أخرج البخاري عن أبي هريرة رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول إن الله خلق الرحمة يوم خلقها مائة رحمة فأمسك عنده تسعة وتسعين رحمة وأرسل في خلقه كلهم رحمة واحدة وأخرج أحمد عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم لله عز وجل مائة رحمة فقسم منها جزءا واحدا بين الخلق فيتراحم الناس والوحش والطير وأخرج أحمد ومسلم عن سلمان عن النبي صلى الله عليه وسلم قال إن لله عز وجل مائة رحمة فمنها رحمة يتراحم بها الخلق فبها تعطف الوحوش على أولادها أن وأخر تسعة وتسعين إلى يوم القيامة وأخرج البخاري عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول جعل الله الرحمة مائة جزء فأمسك عنده تسعة وتسعين جزءا وأنزل في الارض جزءا واحد فمن ذلك الجزء يتراحم الخلق حتى ترفع الفرس حافرها عن ولدها خشية أن تصيبه سبب أخرج أحمد عن جندب بن عبد الله البجلي قال جاء أعرابي فأناخ راحلته ثم عقلها ثم صلى خلف رسول الله صلى الله عليه وسلم فلما صلى رسول الله صلى الله عليه وسلم أتى راحلته فأطلق عقالها ثم ركبها ثم نادى اللهم ارحمني ومحمدا ولا تشرك في رحمتنا أحدا فقال رسول الله صلى الله عليه وسلم أتقولون هذا أضل أم بعيره ألم تسمعوا ما قال قالوا بلى قال حظرت رحمة الله واسعة إن الله خلق مائة رحمة فأنزل الله رحمة واحدة يتعاطف بها الخلائق جنها وإنسها وبهائمها وعنده تسع وتسعون أتقولون هو أضل أم بعيره حديث أخرج الطبراني في الأوسط والبيهقي في الشعب عن رافع بن يزيد الثقفي أن رسول الله صلى الله عليه وسم قال إن الشيطان يحب الحمرة فإياكم والحمرة وكل ثوب ذي شهرة سبب أخرج أحمد عن رافع بن خديج أن رسول الله صلى الله عليه وسلم رأى الحمرة قد ظهرت فكرهها فلما مات رافع ابن خديج جعلوا على سريره قطيفة حمراء فعجب الناس من ذلك وأخرج أحمد عن رافع بن خديج أنهم خرجوا مع رسول الله صلى الله عليه وسلم في سفر قال فلما نزل رسول الله صلى الله عليه وسلم للغذاء قال علق كل رجل يخطام ناقته ثم أرسلها تهز في الجشر قال ثم جلسنا مع رسول الله صلى الله عليه وسلم قال ورحالنا على أباعرنا قال فرفع رسول الله صلى الله عليه وسلم رأسه فرأى أكسيه لنا فيها خيوط من عهن أحمر قال فقال رسول الله صلى الله عليه وسلم ألا أرى هذه الحمرة قد علتكم قال فقمنا سراعا لقول رسول الله صلى الله عليه وسلم حتى نفر بعض إبلنا فأخذنا الاكسية فنزعناها منها حديث أخرج أحمد ومسلم عن جابر قال قال رسول الله و إذا رأى أحدكم الرؤيا يكرهها فليبصق عن يساره ثلاثا وليستعذ بالله من الشيطان ثلاثا وليتحول عن جنبه الذي كان عليه وأخرج أحمد والبخاري عن أبي سعيد الخدري أنه سمع رسول الله صلى الله عليه وسلم يقول إذا رأى أحدكم الرؤيا يحبها فإنما هي من الله فليحمد الله عليها وليحدث بها وإذا رأى غير ذلك مما يكره فإنما ذلك من الشيطان فليستعذ بالله من شرها ولا يذكرها لأحد فإنها لاتضره سبب اخرج أحمد ومسلم عن جابر بن عبد الله أن رجلا جاء إلى النبي صلى الله عليه وسلم فقال يا رسول الله إني رأيت في المنام أن رأسي قطع فهو يتمحدل وأنا أتبعه فقال رسول الله صلى الله عليه وسلم ذاك من الشيطان فإذا رأى أحدكم رؤيا يكرهها فلا يقصها على احد ولسيتعذ بالله من الشيطان حديث أخرج أحمد عن أبي هريرة عن النبي صلى الله عليه وسم قال إذا عطس أحدكم فليقل الحمد لله فإذا قال الحمد لله قال له أخوه يرحمك الله فإذا قيل له يرحمك الله فليقل يهديكم الله ويصلح بالكم سبب اخرج أحمد عن سالم بن عبيد قال كنت مع رسول الله صلى الله عليه وسلم في سفر فعطس رجل فقال السلام عليك فقال عليك وعلى أمك ثم قال إذا عطس أحدكم فليقل الحمد لله على كل حال أو الحمد لله رب العالمين وليقل له يرحمك الله وليقل يغفر الله لي ولكم حديث أخرج أحمد والبخاري ومسلم عن ابن عمر قال قال رسول الله صلى الله عليه وسلم المسلم أخو المسلم لا يظلمه ولا يخذله ولا يسلمه سبب اخرج احمد عن سويد بن حنظلة قال خرجنا نريد رسول الله صلى الله عليه وسلم ومعنا وائل بن حجر فأخذه عدو له فتحرج الناس أن يحلفوا وحلفت أنه أخي فخلى عنه فأتينا رسول الله صلى الله عليه وسلم فذكرت له ذلك فقال أنت كنت أبرهم وأصدقهم صدقت المسلم أخو المسلم حديث اخرج أحمد عن ابن عمر أن النبي صلى الله عليه وسلم نهى عن الوحدة أن يبيت الرجل وحده أو يسافر وحده وأخرج البخاري عن ابن عمر قال قال رسول الله صلى الله عليه وسلم لو يعلم الناس ما في الوحدة ما أعلم ما سار أحد بليل أبدا وأخرج أحمد عن عبد الله بن عمرو بن العاص أن النبي صلى الله عليه وسلم قال الراكب شيطان والراكبان شيطانان والثلاثة ركب وأخرج أحمد عن أبي هريرة قال لعن رسول الله صلى الله عليه وسلم مخنثي الرجال الذين يتشبهون بالنساء والمترجلات من النساء المتشبهين بالرجال والمتبتلين من الرجال الذي يقول لا يتزوج والمتبتلات من النساء اللاتي يقلن ذلك وراكب الفلاة وحده والبائت وحده سبب أخرج أحمد عن ابن عباس قال خرج رجل من خيبر فأتبعه رجلان وآخر يتلوهما يقول أربعا أربعا حتى ردهما ثم لحق الأول فقال إن هذين شيطانان وإني لم أزل بهما حتى رددتهما فإذا أتيت رسول الله صلى الله عليه وسلم فاقرئه السلام وأخبره أنا ههنا في جمع صدقاتنا ولو كانت تصلح له لبعثناها إليه فلما قدم الرجل المدينة أخبر النبي صلى الله عليه وسلم فعند ذلك نهى رسول الله صلى الله عليه وسلم عن الخلوة حديث اخرج البخاري ومسلم عن ابن عمر أن النبي صلى الله عليه وسلم أمر بقتل الكلاب زاد مسلم حتى قتلنا كلب امرأة جاءت من البادية سبب اخرج أحمد والطبراني عن أبي رافع قال جاء جبريل يستأذن على النبي صلى الله عليه وسلم فأذن له فأبطأ عليه وأخذ رسول الله صلى الله عليه وسلم رداءه فقام اليه وهو قائم بالباب قال أذنا قال أجل يا رسول الله ولكنا لا ندخل بيتا فيه كلب ولا صورة فوجدوا جروا في بعض بيوتهم قال أبو رافع فأمرني حين أصبحت فلم أدع في المدينة كلبا إلا قتلته فإذا أنا بامرأة قاصية لها كلب ينبح فرحمتها فتركته فجئت فأمرني فرجعت إلى الكلب فقتلته حديث أخرج أحمد عن أبي كبشة الأنماري قال سمعت رسول الله صلى الله عليه وسلم يقول ثلاث أقسم عليهن فأما الثلاث الذي أقسم عليهن فإنه ما نقص مال عبد صدقة ولا ظلم عبد مظلمة فصبر عليها إلا زاده الله عز وجل بها عزا ولا يفتح عبد باب مسألة إلا فتح الله عز وجل له باب فقر سبب أخرج أحمد عن أبي هريرة أن رجلا شتم أبا بكر والنبي صلى الله عليه وسلم جالس فجعل النبي صلى الله عليه وسلم يعجب ويبتسم فلما أكثر رد عليه بعض قوله فغضب النبي صلى الله عليه وسلم وقام فلحقه أبو بكر فقال يا رسول الله كان يشتمني وأنت جالس فلما رددت عليه بعض قوله غضبت وقمت قال إنه كان معك ملك يرد عنك فلما رددت عليه بعض قوله وقع الشيطان فلم أكن لأقعد مع الشيطان ثم قال يا أبا بكر ثلاث كلهن حق ما من عبد ظلم بمظلمة فيغضي عنها الله عز وجل إلا اعزه الله بها نصرة وما فتح رجل باب عطية يريد بها صلة إلا زاده الله بها كثرة وما فتح رجل باب مسألة يريد بها كثرة إلا زاده الله عز وجل بها قلة حديث أخرج أحمد والبخاري ومسلم عن جرير البجلي قال قال رسول الله صلى الله عليه وسلم من لا يرحم لا يرحم سبب أخرج أحمد والبخاري ومسلم عن أبي هريرة قال أبصر النبي صلى الله عليه وسلم الأقرع بن حابس يقبل حسنا فقال لي عشرة من الولد ما قبلت أحدا منهم قط فقال إنه من لا يرحم لا يرحم حديث أخرج مسلم عن أبي أيوب عن النبي صلى الله عليه وسلم قال لو أنكم لم تكن لكم ذنوب يغفرها الله لكم لجاء الله بقوم لهم ذنوب يغفرها لهم وأخرج مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده لو لم تذنبوا لذهب الله بكم ولجاء بقوم يذنبون فيستغفرون الله فيغفر لهم وأخرج الطبراني عن ابن عباس قال قال رسول الله صلى الله عليه وسلم لو لم تذنبوا جاء الله بقوم يذنبون فيغفر لهم سبب أخرج ابن عساكر عن أنس أن أصحاب النبي صلى الله عليه وسلم شكوا إليه أنا نصيب من الذنوب فقال لهم لولا أنكم تذنبون لجاء الله بقوم يذنبون فيستغفرون الله فيغفر لهم وأخرج البيهقي في شعب الايمان عن عبد الله بن عمرو قال أنزلت إذا زلزلت الأرض زلزالها وابو بكر قاعد فبكى أبو بكر فقال له رسول الله صلى الله عليه وسلم ما يبكيك يا ابا بكر قال أبكاني هذه السورة فقال له رسول الله صلى الله عليه وسلم لو أنكم لا تخطئون ولا تذنبون فيغفر لكم لخلق الله أمة من بعدكم يخطئون ويذنبون فيغفر لهم حديث أخرج الدارقطني في الافراد عن ابن عمر أن رسول الله صلى الله عليه وسلم قال لا يحل لمسلم أن يروع مسلما سبب أخرج ابن عساكر عن الواقدي قال أول مشهد شهده زيد بن ثابت مع رسول الله صلى الله عليه وسلم وهو ابن خمس عشرة سنة وكان ممن ينقل التراب يومئذ مع المسلمين فقال رسول الله صلى الله عليه وسلم أما إنه يعجز الغلام وغلبته عيناه يومئذ فرقد فجاء عمارة بن حزم فأخذ سلاحه وهو لا يشعر فقال رسول الله صلى الله عليه وسلم يا رقاد نمت حتى ذهب سلاحك وقال رسول الله صلى الله عليه وسلم من له علم بسلاح هذا الغلام فقال عمارة بن حزم يا رسول الله أنا أخذته فرده فنهى رسول الله صلى الله عليه وسلم أن يروع المؤمن وأن يؤخذ متاعه لاعبا ولا جدا حديث أخرج مسلم والترمذي عن ابن عمر قال قال رسول الله صلى الله عليه وسلم حفوا الشوارب واعفوا اللحى سبب أخرج ابن النجار في تاريخه عن ابن عباس قال قدم على رسول الله صلى الله عليه وسلم وفد من العجم قد حلقوا لحاهم وتركوا شواربهم فقال رسول الله صلى الله عليه وسلم خالفوا عليهم فحفوا الشوارب واعفوا اللحى وأخرج ابن سعد عن عبيد الله بن عبد قال جاء مجوسي إلى رسول الله صلى الله عليه وسلم قد أعفى شاربه وأخفى لحيته فقال له من أمرك بهذا قال ربي قال لكن ربي أمرني أن أحفي شاربي وأعفي لحيتي وأخرج أبو القاسم بن بشر في أماليه عن ابي هريرة قال دخل على رسول الله صلى الله عليه وسلم مجوسي قد حلق لحيته وأعفى شاربه فقال رسول الله صلى الله عليه وسلم ويحك من أمرك بهذا قال أمرني به كسرى قال لكن أمرني ربي عز وجل أن أعفي لحيتي وأن أحفي شاربي حديث أخرج البخاري عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال لأن يمتلئ جوف أحدكم قيحا خير له من أن يمتلئ شعرا سبب أخرج أحمد ومسلم عن أبي سعيد الخدري قال بينما نحن نسير مع رسول الله صلى الله عليه وسلم بالعرج إذ عرض شاعر ينشد فقال رسول الله صلى الله عليه وسلم خذوا الشيطان أو أمسكوا الشيطان لأن يمتلئ جوف رجل قيحا خير له من أن يمتلئ شعرا حديث أخرج الأربعة عن صخر الفامدي عن النبي صلى الله عليه وسلم قال اللهم بارك لأمتي في بكروها سبب أخرج الخطيب وأبن النجار في تاريخ بغداد عن أنس قال خرجت مع النبي صلى الله عليه وسلم ليلة من شهور رمضان فمر بنيران في بيوت الأنصار فقال يا أنس ما هذه النيران قلت يا رسول الله إن الأنصار يتسحرون فقال اللهم بارك لأمتي في بكروها حديث أخرج أحمد والبخاري وأبو داود والترمذي والنسائي وابن ماجه عن ابن عباس قال نهى رسول الله صلى الله عليه وسلم عن الشرب من في السقا وأخرج البخاري ومسلم وأبو داود والترمذي وابن ماجه والبيهقي في شعب الايمان عن أبي سعيد عن النبي صلى الله عليه وسلم أنه نهى عن اختناث الأسقية أن يشرب من أفواهها سبب اخرج البيهقي في شعب الايمان عن الزهري عن عبد الله بن أبي سعيد قال شرب رجل من فم السقا فانساب في بطنه جان فنهى رسول الله صلى الله عليه وسلم عن اختناث الأسقية حديث أخرج البخاري ومسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم إني أتخذ عندك عهدا لن تخلفنيه إنما أنا بشر فأي المؤمنين آذيته أو شتمته أو جلدته فاجعلها له صلاة وزكاة وقربة تقربه بها يوم القيامة وأخرج أحمد ومسلم عن جابر بن عبد الله سمعت النبي صلى الله عليه وسلم يقول إنما أنا بشر وإني اشترطت على ربي عز وجل أي عبد من المسلمين شتمته أو سببته أن يكون له زكاة وأجرا وأخرج أحمد عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم اللهم إني اتخذ عندك عهدا لاتخلفنيه فإنما أنا بشر فأي المؤمنين آذيته أو شتمته أو قال لعنته أو جلدته فاجعلها له صلاة وزكاة وقربة وقربى تقربه بها إليك يوم القيامة سبب أخرج أحمد عن أنس أن رسول الله صلى الله عليه وسلم دفع إلى حفصة ابنة عمر رجلا فقال لها احتفظي به قال ففعلت حفصة ومضى الرجل فدخل رسول الله صلى الله عليه وسلم وقال يا حفصة ما فعل الرجل قالت غفلت عنه يا رسول الله فخرج فقال رسول الله صلى الله عليه وسلم قطع الله يدك فرفعت يديها هكذا فدخل رسول الله صلى الله عليه وسلم فقال ما شأنك يا حفصة فقالت يا رسول الله قلت قبل لي كذا وكذا فقال لها ضعي يديك فإني سألت الله عز وجل أيما إنسان من أمتي دعوت الله عز وجل عليه أن يجعلها له مغفرة وأخرج أحمد ومسلم عن أنس قال كانت عند أم سليم يتيمة فرأى رسول الله صلى الله عليه وسلم اليتيمة فقال أنت هيه لقد كبرت لا كبر سنك فرجعت اليتيمة إلى أم سليم تبكي فقالت أم سليم ما لك يا بنية قالت الجارية دعى علي نبي الله صلى الله عليه وسلم أن لا يكبر سني فالآن لا يكبر سني أبدا او قالت قرني فخرجت أم سليم مستعجلة تلوث خمارها حتى لقيت رسول الله صلى الله عليه وسلم فقال لها رسول الله صلى الله عليه وسلم ما لك يا ام سليم فقالت يا نبي الله أدعوت على يتيمتي قال وما ذاك يا أم سليم قالت زعمت أنك دعوت أن لا يكبر سنها ولا يكبر قرنها قال فضحك رسول الله صلى الله عليه وسلم ثم قال يا أم سليم أما تعلمين أن شرطي على ربي إني اشترطت على ربي فقلت إنما أنا بشر أرضى كما يرضى البشر وأغضب كما يغضب البشر فأيما أحد دعوت عليه من أمتي بدعوة ليس لها بأهل أن تجعلها له طهورا وزكاة وقربى تقربه بها منه يوم القيامة وأخرج أحمد عن خال أبي السوار قال رأيت رسول الله صلى الله عليه وسلم وأناس يتبعونه فأتبعت معهم قال ففجئني فعجبني القوم يسعون قال وأبقى القوم قال فأتى علي رسول الله صلى الله عليه وسلم فضربني ضربة إما بعسيب أو قضيب أو سواك أو شيء كان معه قال فوالله ما أوجعني قال فبت بليلة قال وقلت ما ضربني رسول الله صلى الله عليه وسلم إلا لشيء غلمة في قال وحدثني نفسي أن آتي رسول الله صلى الله عليه وسلم إذا أصبحت قال فنزل جبريل عليه السلام على النبي صلى الله عليه وسلم فقال إنك راع لا تكسر قرون رعيتك قال فلما صلينا الغداة أو قال أصبحنا قال قال رسول الله صلى الله عليه وسلم اللهم إن ناسا يتبعوني وإني لا يعجبني أن يتبعوني اللهم فمن ضربت أو سببت فأجلعها له كفارة وأجرا أو قال مغفرة ورحمة أو كما قال حديث أخرج الترمذي عن عائشة أن النبي صلى الله عليه وسلم قال لا ينبغي لقوم فيهم أبو بكر أن يؤمهم غيره سبب أخرج أبو العباس الزوزني في كتاب شجرة العقل عن القاسم بن محمد قال وقع بين ناس من الأنصار من اهل العوالي شيء فذهب رسول الله صلى الله عليه وسلم يصلح بينهم فرجعوا وقد صلى الناس العصر قال من صلى بالناس العصر قالوا أبو بكر قال أحسنتم لا ينبغي لقوم يكون فيهم أبو بكر يصلي بهم غيره حديث اخرج البخاري عن أبي هريرة قال قال أبو القاسم صلى الله عليه وسلم تسموا بإسمي ولا تكنوا بكنيتي سبب اخرج أحمد والبخاري ومسلم عن جابر بن عبد الله أن رجلا من الأنصار ولد له غلام فأراد أن يسميه محمدا فأتى النبي صلى الله عليه وسلم فقال تسموا باسمي ولا تكنوا بكنيتي وأخرج البخاري ومسلم عن أنس أن رسول الله صلى الله عليه وسلم كان بالبقيع فنادى رجل رجلا يا ابا القاسم فالتفت النبي صلى الله عليه وسلم فقال الرجل لم أعنك يا رسول الله إنما عنيت فلانا فقال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي حديث أخرج أحمد عن عبد الله بن الزبير أن النبي صلى الله عليه وسلم قال لكل نبي حواري والزبير حواري وأخرج أحمد عن علي سمعت رسول الله صلى الله عليه وسلم يقول لكل نبي حواريون وحواري الزبير سبب أخرج أحمد والبخاري ومسلم عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم من يأتيني بخبر القوم يوم الاحزاب فقال الزبير أنا ثم قال من يأتيني بخبر القوم قال الزبير أنا قال من يأتيني بخبر القوم قال الزبير أنا قال لكل نبي حواري وإن حواري الزبير حديث أخرج البخاري ومسلم والترمذي وابن ماجه عن علي قال ما سمعت النبي صلى الله عليه وسلم يفدي أحدا بأبويه إلا لسعد فإني سمعته يوم أحد يقول ارم سعد فداك أبي وأمي وفي لفظ ما جمع رسول الله صلى الله عليه وسلم أباه وأمه لأحد إلا لسعد قال له يوم أحد أرم فداك أبي وأمي سبب أخرج الطبراني عن سعد أن النبي صلى الله عليه وسلم جمع له أبويه قال كان رجل من المشركين قد أحرق المسلمين فقال النبي صلى الله عليه وسلم سعد ارم فداك أبي وأمي قال فنزعت بسهم ليس فيه نصل فأصبت جنبه فوقع وانكشفت عورته فضحك النبي صلى الله عليه وسلم حتى نظرت إلى نواجذه حديث أخرج أحمد عن عبد الله بن مسعود ان أبا بكر وعمر رضي الله عنهما بشراه أن رسول الله صلى الله عليه وسلم قال من سره أن يقرأ القرآن غضا كما أنزل فليقرأ على قراءة ابن أم عبد وأخرج أحمد عن عمرو بن المصطلق قال قال رسول الله صلى الله عليه وسلم من أحب أن يقرأ القرآن غضا كما أنزل فليقرأه على قراءة ابن أم عبد سبب قال عبد الله بن أحمد في زوائد الزهد حدثني أبو كامل فضيل بن الحسين ثنا المفضل الكوفي أبو عبد الرحمن ثنا إبراهيم بن المهاجر ثنا إبراهيم النخعي عن عبيدة عن عبد الله بن مسعود قال صعد رسول الله صلى الله عليه وسلم المنبر فقال إقرأ فقرأت عليه سورة النساء حتى إذا بلغت فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا غمزني برجله فرفعت رأسي فإذا عيناه تجري فقال من أحب أن يقرأ القرآن كما أنزل فليقرأه على قراءة ابن أم عبد وأخرج أحمد عن عمر بن الخطاب كان رسول الله صلى الله عليه وسلم لا يزال يسمر عند أبي بكر رضي الله عنه الليلة كذاك في الأمر من أمر المسلمين وأنه سمر عنده ذات ليلة وأنا معه فخرج رسول الله صلى الله عليه وسلم فخرجنا معه فإذا رجل قائم يصلي في المسجد فقام رسول الله صلى الله عليه وسلم ليستمع قراءته فلما كدنا أن نعرفه قال رسول الله صلى الله عليه وسلم من سره أن يقرأ القرآن رطبا كما أنزل فليقرأه على قراءة ابن أم عبد حديث أخرج الترمذي من طريق قيس بن أبي حازم عن سعد أن رسول صلى الله عليه وسلم قال اللهم استجب لسعد إذا دعاك سبب أخرج الطبراني عن عامر يعني الشعبي قال قيل لسعد متى أجبت الدعوة قال يوم بدر كنت أرمي بين يدي النبي صلى الله عليه وسلم فأضع السهم في كبد القوس ثم أقول اللهم زلزل أقدامهم وأرعب قلوبهم وافعل بهم وافعل فيقول النبي صلى الله عليه وسلم اللهم استجب لسعد حديث أخرج أحمد والترمذي وحسنه والحاكم عن أبي بن كعب سمعت رسول الله صلى الله عليه وسلم يقول لولا الهجرة لكنت امرءا من الأنصار ولو سلك الناس واديا أو شعبا لكنت مع الانصار سبب أخرج ابن أبي شيبة والمناوي ومسلم عن عبد الله بن زيد بن عاصم قال لما أفاء الله على رسوله يوم حنين ما أفاء قال قسم في الناس في الموالفة قلوبهم ولم يقسم ولم يعط الانصار شيئا فكأنهم وجدوا إذ لم يصيبهم ما أصاب الناس فخطبهم فقال يا معشر الأنصار ألم أجدكم ضلالا فهداكم الله بي وكنتم متفرقين فجمعكم الله بي وعالة فأغناكم الله بي قال كلما قال شيئا قالوا الله ورسوله أمن قال فما يمنعكم أن تجيبوا قالوا الله روسوله امن قال لو شئتم قلتم جئتنا كذا وكذا أما ترضون أن يذهب الناس بالشاة والبعير وتذهبون برسول الله صلى الله عليه وسلم إلى رحالكم لولا الهجرة لكنت امرءأ من الأنصار ولو سلك الناس واديا أو شعبا لسلكت واد الأنصار وشعبهم الأنصار شعار والناس دثار وأنكم ستلقون بعدي أثرة فأصبروا حتى تلقوني على الحوض حديث أخرج أحمد ومسلم عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم لا تسبوا أصحابي فوالذي نفسي بيده لو أنفق أحدكم مثل احد ذهبا ما بلغ مد احدهم ولا نصيفه رواه البرقاني في مستخرجه على الصحيح فقال إن أحدكم لو أنفق كل يوم مثل أحد ذهبا سبب أخرج أحمد عن أنس قال كان بين خالد بن الوليد وبين عبد الرحمن بن عوف كلام فقال خالد لعبد الرحمن ابن عوف تستطيلون بأيام سبقتمونا بها فبلغنا أن ذلك ذكر للنبي صلى الله عليه وسلم فقال دعوا لي أصحابي فوالذي نفسي بيده لو أنفقتم مثل احد أو مثل الجبال ذهبا ما بلغتم أعمالهم وأخرج ابن عساكر عن أبي سعيد الخدري قال كان بين عبد الرحمن بن عوف وبين خالد بن الوليد شيء فسبه خالد فقال رسول الله صلى الله عليه وسلم لا تسبوا أحدا من اصحابي فإن أحدكم لو أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه وأخرج ابن عساكر عن أبي هريرة قال وقع بين عبد الرحمن بن عوف وخالد بن الوليد بعض ما يكون بين الناس فقال رسول الله صلى الله عليه وسلم دعوا لي أصحابي فإن أحدكم لو أنفق مثل احد ذهبا لم يدرك مد أحدهم ولانصيفه وأخرج ابن عساكر في ترجمة خالد بن الوليد عن الحسن قال كان بين الزبير وبين خالد بن الوليد شيء فقال رسول الله صلى الله عليه وسلم ما شأنكم وشأن أصحابي فوالذي نفسي بيده لو انفق أحدكم مثل أحد ذهبا ما أدرك مثل عمل احدهم يوما واحدا قال ابن عساكر المحفوظ أن صاحب الخصومة مع خالد عبد الرحمن بن عوف وعمار وأخرج ابن عساكر في ترجمة ابن عوف عن الحسن قال كان بين عبد الرحمن بن عوف وخالد بن الوليد كلام فقال خالد لا تفخر علي يا بن عوف بأن سبقتني بيوم أو يومين فبلغ ذلك النبي صلى الله عليه وسلم فقال دعوا لي أصحابي فوالذي نفسي بيده لو أنفق أحدكم مثل أحد ذهبا ما أدرك نصيفهم قال فكان بعد ذلك بين عبد الرحمن وبين الزبير شيء فقال خالد يا نبي الله نهيتني عن عبد الرحمن وهنا الزبير يسابه فقال إنهم أهل بدر وبعضهم أحق ببعض حديث أخرج الترمذي عن بريدة قال قال رسول الله صلى الله عليه وسلم ما من أحد من اصحابي يموت بأرض إلا بعث قائدا أو نورا لهم يوم القيامة سبب اخرج ابن عساكر عن عبد الله بن الحسن قال مات عامر بن الأكوع بوادي القرى فقال رسول الله صلى الله عليه وسلم انه لا يموت رجل من أصحابي ببلد من البلدان إلا بعثه الله يوم القيامة سيد أهل ذلك البلد حديث أخرج الترمذي عن سعيد بن زيد بن عمرو ابن نفيل عن النبي صلى الله عليه وسلم قال عشرة في الجنة أبو بكر في الجنة وعمر في الجنة وعلي وعثمان والزبير وطلحة وعبد الرحمن وعبيدة وسعد بن أبي وقاص قال فعد هؤلاء التسعة وسكت عن العاشر فقال القوم ننشدك الله يا ابا الأعور من العاشر قال نشدتموني بالله أبو الأعور في الجنة قال هو سعيد بن زيد بن عمرو بن نفيل سبب أخرج ابن عساكر عن سعيد بن زيد قال سمعت أبا بكر الصديق يقول لرسول الله صلى الله عليه وسلم ليتني رأيت رجل حيا من اهل الجنة فقال له رسول الله صلى الله عليه وسلم هو ذا انا من أهل الجنة فقال يا رسول الله إني لست أشك فيك فعد له وقال يا أبا بكر فأنا من أهل الجنة وأنت من أهل الجنة وعمر من أهل الجنة وعثمان من أهل الجنة وعلي من أهل الجنة وطلحة من أهل الجنة والزبير من أهل الجنة وعبد الرحمن بن عوف من أهل الجنة وسعد بن مالك من أهل الجنة والعاشر سميته فناشدوه بالله من العاشر قال أنا حديث أخرج مسلم عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال والذي نفس محمد بيده لا يسمع بي أحد من هذه الأمة يهودي ولا نصراني ثم يموت ولم يؤمن بالذي أرسلت به إلا كان من أصحاب النار سبب أخرج الدارقطني في الأفراد عن عبد الله بن مسعود قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله رأيت رجلا من النصارى متمسكا بالانجيل ورجلا من اليهود متمسكا بالتوراة يؤمن بالله ورسوله ثم لم يتبعك قال رسول الله صلى الله عليه وسلم من سمع بي من يهودي أو نصراني ثم لم يتبعني فهو في النار حديث سبب أخرج الطبراني عن وحشي بن حرب أن النبي صلى الله عليه وسلم خرج لحاجته من الليل وترك باب البيت مفتوحا ثم رجع فوجد إبليس قائما في وسط البيت فقال النبي صلى الله عليه وسلم أخس يا خبيث من بيتي ثم قال رسول الله صلى الله عليه وسلم إذا خرجتم من بيوتكم بالليل فأغلقوا أبوابها حديث أم زرع سبب أخرج الطبراني عن عائشة قالت فخرت بمال أبي في الجاهلية وكان قدر ألف ألف أوقية فقال لي النبي صلى الله عليه وسلم أسكتي يا عاشئة فإني لك كأبي زرع لأم زرع ثم أنشأ رسول الله صلى الله عليه وسلم بحدث أن أحدى عشرة امرأة اجتمعن في الجاهلية فتعاهدن لتخبرن كل امرأة بما في زوجها ولا تكذب فذكر الحديث بطوله حديث أخرج مالك والبخاري ومسلم والترمذي والنسائي عن جبير بن مطعم أن رسول الله صلى الله عليه وسلم قال إن لي أسماء أنا محمد وأنا أحمد وأنا الماحي الذي يمحو بعدي الكفر وأنا الحاشر الذي يحشر الناس على قدمي سبب أخرج الطبراني عن جبير بن مطعم قال قال أبو جهل بن هشام حين قدم مكة منصرمة عن حمزة يا معشر قريش إن محمدا قد نزل بيثرب وأرسل طلائعه وإنما يريد أن يصيب منكم شيئا فأحذروا أن تمروا طريقه وأن تقاربوه فإنه كالأسد الضاري وإن ضيق عليكم نفيتموه نفي القردان عن المغانم والله إن له لسحرة ما رأيته قط ولا أحدا من أصحابه إلا رأيت معهم الشياطين وإنكم قد عرفتم ابني قيلة فهو عدو استعان بعدو فقال له مطعم بن عدي يا أبا الحكم والله ما رأيت أحدا أصدق لسانا ولا أصدق موعدا من أخيكم الذي طردتم فإذا فعلتم الذي فعلتم فكونوا أكف الناس عنه فقال أبو سفيان الحارث كونوا أشد ما كنتم عليه فإن ابني قيلة إن ظفروا بكم لا يرقبوا فيكم إلا ولا ذمة وأن أطعتموهم ألحقوهم خبر كنانة أو يخرجوا محمدا من بين أظهرهم فيكون وحيدا فريدا وأما بني قيلة فوالله ما هما وأهل وهلك في المذلة إلا سواء وسأكفيكم جدهم وقال سأمنح جانبا مني غليظا على ما كان من قرب وبعد رجال الخزرجية أهل ذل إذا ما كان هزل بعد جد فبلغ ذلك رسول الله صلى الله عليه وسلم فقال والذي نفسي بيده لأقتلنهم ولأصلبنهم ولأهدينهم وهم كارهون بأني رحمة بعثني الله عز وجل ولا يتوفاني حتى يظهر الله دينه لي خمسة أسماء أنا محمد وأنا أحمد وأنا الماحي الذي يمحو الله به الكفر وأنا الحاشر الذي يحشر الناس على يديه وأنا العاقب قال احمد بن صالح أرجو أن يكون الحديث صحيحا حديث أخرج أحمد الحاكم عن أبن مسعود قال قال رسول الله صلى الله عليه وسلم رضيت لأمتي ما رضي لها ابن أم عبد سبب قال ابن عساكر وروي من وجه آخر مع سببه الذي ورد فيه ثم أخرج عن عمرو بن حريث قال قال النبي صلى الله عليه وسلم لعبد الله بن مسعود أقرأ قال أقرأ وعليك أنزل قال إني احب أن أسمعه من غيري فافتتح النساء حتى إذا بلغ فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا فاستعبر رسول الله صلى الله عليه وسلم وكف عبد الله فقال له رسول الله صلى الله عليه وسلم تكلم فحمد الله في أول كلامه وأثنى على الله وصلى على النبي صلى الله عليه وسلم وشهد شهادة الحق وقال رضينا بالله ربا وبالاسلام دينا ورضيت لكم ما رضي الله ورسوله فقال رسول الله صلى الله عليه وسلم رضيت لكم ما رضي لكم ابن أم عبد حديث أخرج أحمد والبخاري ومسلم وأبو داود والترمذي عن جابر قال قال رسول الله صلى الله عليه وسلم الحرب خدعة سبب أخرج ابن أبي شيبة عن عروة قال قال رسول الله صلى الله عليه وسلم يوم قريظة الحرب خدعة وقال كان في أصحاب رسول الله صلى الله عليه وسلم رجل يقال له مسعود وكان نماما فلما كان يوم الخندق بعث أهل قريظة إلى أبي سفيان أن ابعث الينا رجالا يكونون في أطامنا حتى نقاتل محمدا مما يلي المدينة وتقاتل أنت مما يلي الخندق فشق ذلك على النبي صلى الله عليه وسلم أن يقاتل من وجهين فقال لمسعود يا مسعود إنا نحن بعثنا إلى بني قريظة أن يرسلوا إلى أبي سفيان فيرسل إليهم رجالا فإذا آتوهم قاتلوهم قال فما غدا أن سمع ذلك من النبي صلى الله عليه وسلم فما تمالك حتى أتى أبا سفيان فأخبره فقال صدق والله محمد ما كذب قط فلم يبعث اليهم أحدا وأخرج ابن جرير في تهذيب الآثار عن ابن شهاب قال أرسلت قريظة إلى أبي سفيان ومن معه من الأحزاب يوم الخندق أن أثبتوا فأنا سنغير على بيضة المسلمين من روائهم فسمع ذلك نعيم بن مسعود الأشجعي كان عند عيينة ابن حصن حين أرسلت بذلك بنو قريظة إلى الأحزاب فقال رسول الله صلى الله عليه وسلم فلعلنا نحن أمرناهم بذلك فقام نعيم بكلمة رسول الله صلى الله عليه وسلم تلك من عند رسول الله صلى الله عليه وسلم ليحدث بها غطفان وكان نعيم رجلا لا يملك الحديث فلما ولي نعيم ذاهبا إلى غطفان قال عمر بن الخطاب يا رسول الله هذا الذي قلت إما هو من عند الله فأوصه وإما هو رأي رأيته فإن شأن بني قريظة هو أيسر من أن يقول شيئا يؤثر عليك فقال رسول الله صلى الله عليه وسلم بل هو رأي رأيته إن الحرب خدعة ثم أرسل رسول الله صلى الله عليه وسلم في أثر نعيم فقال أرأيتك الذي سمعتني أذكره آنفا أمسكت عنه فلا تذكره لأحد فانصرف نعيم حتى جاء عيينه بن حصن ومن معه فقال لهم هل علمتم أن محمدا قال شيئا قط إلا حقا قالوا لا قال فإنه قد قال لي فيما أرسلت به اليكم بنو قريظة فلعلنا نحن أمرناهم بذلك ثم نهاني أن أذكر لكم فانطلق عيينة حتى لقي أبا سفيان فأخبره فقال إنما أنتم في مكر من بني قريظة فأرتحلوا فكانت تلك هزيمتهم فبذلك ترخص الناس الخديعة في الحرب قال ابن جرير قوله فلعلنا نحن أمرناهم بذلك قول محتمل لوجهين أن يكون عن امره أو عن غير أمره وذلك هو الصدق الذي لا مرية فيه وهو عن الكذب بمعزل وأخرج ابن جرير عن ابن عباس قال بعث رسول الله صلى الله عليه وسلم رجلا من أصحابه إلى رجل من اليهود فأمره بقتله فقال له يا رسول الله الله إني لا أستطيع ذلك إلا أن تأذن لي فقال له رسول الله صلى الله عليه وسلم إنما الحرب خدعة فاصنع ماتريد حديث أخرج ابن جرير في تهذيبه والخرائطي في مساوئ الأخلاق والبيهقي في شعب الايمان من طريق شهر بن حوشب عن الزبرقان عن النواس بن سمعان قال قال رسول الله صلى الله عليه وسلم مالي أراكم تتهافتون في الكذب كما تتهافت الفراش في النار ألا أن كل كذب مكتوب على ابن آدم إلا في ثلاث كذب الرجل امرأته ليرضيها وكذب الرجل للحرب فإن الحرب خدعة وكذب الرجل في الاصلاح بين الرجلين فإن الله تعالى يقول لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلاح بين الناس وأخرج أحمد و ابن جرير والطبراني والبيهقي عن شهر بن حوشب قال حدثتني أسماء بنت يزيد أن النبي صلى الله عليه وسلم قال أيها الناس ما يحملكم على أن تتابعوا في الكذب كما يتتابع الفراش في النار وكل الكذب يكتب على ابن آدم إلا ثلاث خصال امرء كذب أمرأته لترضى عنه أو رجل كذب بين امرأين مسلمين ليصلح ذات بينهما ورجل كذب في خديعة حرب سبب أخرج ابن جرير عن شهر بن حوشب أن رسول الله صلى الله عليه وسلم بعث سرية فنزلوا على رجل فاتاهم بعتود أو شاه ليذبحوها فقالوا مهزولة فأبوا أن يذبحوها وله ظلة فيها غنم له فقالوا له أخرج الغنم حتى تكون في الظلة فقال أخشى على غنمي أرضي فيها السموم أن تخرج فقالوا أنفسنا أحب إلينا من غنمك فأخرجوا الغنم فكانوا في الظلة فأخرجت غنمة فانطلق فأخبر بصنيعهم النبي صلى الله عليه وسلم فلما جاؤا ذكر لهم النبي صلى الله عليه وسلم الذي قال له الرجل فقالوا كذب وأيم الله ما كان مما يقول شيء فقال النبي صلى الله عليه وسلم وإن يكن في أحد من اصحابك خير فعسى أن تكون أنت تصدقني فأخبره كما أخبره الرجل فقال رسول الله صلى الله عليه وسلم تتهافتون في الكذب تهافت الفراش في النار ثم قال إن الكذب يكتب كله لا محالة كذبا إلا أن يكذب الرجل في الحرب فإن الحرب خدعة وأن يكذب الرجل بين الرجلين يصلح بينهما وأن يكذب أهله يعني امرأته ووجدت في آخر النسخة الأزهرية ما هذا صورته وهذا آخر ما وجد بخط المؤلف رحمه الله وكان في عزمه أن يأتي مصنفا حافلا ولكن اخترمته المنية فلا حول ولا قوة إلا بالله العلي العظيم وحسبنا الله ونعم الوكيل اللهم اغفر لنا وكتب من خط تلميذه محمد بن علي الداودي رحمه الله تعالى وختمت نهاية النسخة في آخر صفحة من صفحاتها وهي ب بختم مكتوب عليه الكتبخانة الأزهرية وعلى هامش الصفحة ب من فوق كتب عليها بخط عريض واضح إن الله وملائكته يصلون على النبي